Need help with WiiKey v2

Discussion in 'Wii - Hardware, Devices and Utilities' started by super_mirius, Dec 28, 2008.

Dec 28, 2008
  1. super_mirius
    OP

    Newcomer super_mirius Newbie

    Joined:
    Dec 28, 2008
    Messages:
    2
    Country:
    United States
    First off all I have to say sorry if this problem is written about some place else, I have tried to search but cant find any answers.

    My problem:

    I bought a Wii (EUR/PAL/3.4E) and a Wiikey v2 solderless (D2C/D2E version). The Wii was updatet to 3.4E before the WiiKey was installed, and my chipset is GC2-D2E.

    But I cant play any backups, just says it cant read the disks. The chip leds blinks red then blue, twice when I start the machine, and red then blue once when I insert a disk. I have tried the WiiKey config DvD, and that one is accepted and I can change settings, but I have tried 5 different backups and none of them worked. I have used "WiiBrickBlocker" and "IMGBurn" at 2X.

    Any suggestions? [​IMG]
     
  2. SpikeyBryan

    Member SpikeyBryan GBAtemp Regular

    Joined:
    Feb 6, 2008
    Messages:
    161
    Location:
    Seattle
    Country:
    United States
    Hmm. What kind of DVD's do you have on your back ups? I also suggest trying to load your disks with the Gecko OS loader
     
  3. super_mirius
    OP

    Newcomer super_mirius Newbie

    Joined:
    Dec 28, 2008
    Messages:
    2
    Country:
    United States
    thx.. I got it, it was just my DvD's.....
     

Share This Page