Need help with Luma xD

Discussion in '3DS - Flashcards & Custom Firmwares' started by Gizametalman, Oct 27, 2016.

  1. Gizametalman
    OP

    Gizametalman GBAtemp Advanced Fan

    Member
    772
    328
    Dec 18, 2015
    Mexico
    D.F. - Zona Cero.
    :rolleyes:
    So, Nintendo released 11.2 something... and I was adviced to update my Luma.
    I did through homebrew using Luma Updater.
    Now I'm updated to Luma 6.3. So I rebooted my system and it brought me to Luma3DS Configuration screen.
    The thing is... that I don't remember how to configure that thing :rofl2: and I don't want to be more noob than this and brick or damage my 3DS.
    So which one should I check and which ones should not be checked?

    () Autoboot Sysnand
    () Use Sysnand FIRM
    () Enable FIRMs and Modules
    () Enable region/language emu
    () Show Nand or user string
    () Show GBA boot screen
    () Patch SVC/service/archive/ARM9 access
    And what should I do next?

    PS: First time updating my Luma. ^_^
     
  2. Exavold

    Exavold lol

    Member
    997
    1,059
    Nov 9, 2015
    France
    lol
    Autoboot sysNAND (If you are using sysNAND , of course)
    Show NAND (optional but pretty useful)

    You can also set a PIN if you pay attention to the top of your screen.
     
  3. Gizametalman
    OP

    Gizametalman GBAtemp Advanced Fan

    Member
    772
    328
    Dec 18, 2015
    Mexico
    D.F. - Zona Cero.
    Yes I paid attention to top screen, but I'm not that into it... so I don't want to mess it up.
    Mmmm... just check those and press Start to save?
    sysNand should be Luma... right?
    Or is it A9?

    No wait... A9 is the exploit... and SysNand is Luma? xD
     
    Last edited by Gizametalman, Oct 27, 2016
  4. Exavold

    Exavold lol

    Member
    997
    1,059
    Nov 9, 2015
    France
    lol
    Yeah.
     
  5. Gizametalman
    OP

    Gizametalman GBAtemp Advanced Fan

    Member
    772
    328
    Dec 18, 2015
    Mexico
    D.F. - Zona Cero.
    Oh wait!
    I have two SD's with the same coniguration for Luma and A9.
    Luma must be updated in both sd's?
     
    Last edited by Gizametalman, Oct 27, 2016
  6. Exavold

    Exavold lol

    Member
    997
    1,059
    Nov 9, 2015
    France
    lol
    ?

    — Posts automatically merged - Please don't double post! —
     
  7. Gizametalman
    OP

    Gizametalman GBAtemp Advanced Fan

    Member
    772
    328
    Dec 18, 2015
    Mexico
    D.F. - Zona Cero.
    Sorry... edited my post.
     
  8. Exavold

    Exavold lol

    Member
    997
    1,059
    Nov 9, 2015
    France
    lol
    I guess.

    Update to this stable build. (Extract the archive's contents to the root of your SD card)
     
    Last edited by Exavold, Oct 27, 2016
  9. Gizametalman
    OP

    Gizametalman GBAtemp Advanced Fan

    Member
    772
    328
    Dec 18, 2015
    Mexico
    D.F. - Zona Cero.
    :creep: manually?
    Why... if it's the same version?
    I didn't updated to an "hourly" version.

    Do I also need to update my A9LH with "Safe A9LHInstaller"?
     
    Last edited by Gizametalman, Oct 27, 2016