need Help installing a game wad please

Discussion in 'Wii - Emulation and Homebrew' started by hobbykitjr, May 18, 2010.

  1. hobbykitjr
    OP

    hobbykitjr Member

    Newcomer
    1
    Sep 17, 2009
    United States
  2. Fox888

    Fox888 GBAtemp Fan

    Member
    2
    Mar 17, 2010

    Try to install ios249 r19 and use ios 38 as base
     
  3. hobbykitjr
    OP

    hobbykitjr Member

    Newcomer
    1
    Sep 17, 2009
    United States
    Thanks for replying!
    I used cIOS installer 2.3 by waninkoko
    Selected IOS249 r19
    Selected IOS38 v3867 as base
    installed successfully

    Still getting error running wad manager 1.6

    **EDIT**
    Just out of bordem i tried installing 249 on 37 and 250 on 57, still gives error on load
    If it makes a difference, i haven't seen black screen freeze in a while, just the error/memory dump. Still have to hard reset the wii though..
     
  4. Fox888

    Fox888 GBAtemp Fan

    Member
    2
    Mar 17, 2010
    have you tried wadmanager 1.5

    it needs 249 and ios 38 as base
     
  5. hobbykitjr
    OP

    hobbykitjr Member

    Newcomer
    1
    Sep 17, 2009
    United States
    Ok so i redid 249 on 38 then ran wad manager 1.5
    http://filetrip.net/file.php?id=5964

    I selected 249 and tried to install my wad from SD card and it started!!

    but i got ERROR ret -1022...

    but we're getting somewhere!

    im going to start looking into this unless someone else has an idea already.
    Thanks Fox!

    **EDIT**
    I see lots of suggestions like try uninstalling, re-get wad, use diff medium
    Uninstalling didn't work, I tried USB hdd, USB SD card reader and they're both FAT32 w/ wad in Wad folder on root
    But they all give ret = -1 except Front wii SD reader. (i assume -1 is failed to read or something.)
    Im trying to re download a new one but its not easy.

    Any other help?
     
  6. hobbykitjr
    OP

    hobbykitjr Member

    Newcomer
    1
    Sep 17, 2009
    United States
    Tried a couple of different SD cards, formated them, tried a brand new copy (pal this time). Still isn't working.
    Its more about the challenge now. There has got to be a way to do this.
    The only thing i have left is diff wii's and SD cards and ill keep trying and report back.
     
  7. techboy

    techboy GBAtemp Advanced Maniac

    Member
    2
    Mar 15, 2009
    United States
    Pennsylvania
    -1022 indicates an issue with the wad. Either re-sign the wad on your PC using wwPacker, or get another wad.
     
  8. r3dfaction

    r3dfaction GBAtemp Regular

    Member
    1
    May 17, 2009
    United States
    great, more pirates...
     
  9. hobbykitjr
    OP

    hobbykitjr Member

    Newcomer
    1
    Sep 17, 2009
    United States
    THANK YOU TECH BOY!!!

    It works now, took me a bit to figure out wwpacker, get the bin, and what i was supposed to do with it but it makes sense now.. duhh, just sign it!
    First few i tried installed corrupted channels. But thank you Tech boy, Fox, everyone else who looked, waninkoko and all the other developers out there and the community.

    it was a tough challenge and i learned a lot. Thanks again!
     
  10. techboy

    techboy GBAtemp Advanced Maniac

    Member
    2
    Mar 15, 2009
    United States
    Pennsylvania
    You're welcome. Glad to see it worked.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice