[Need help] DevMenu .cia Problems

Discussion in '3DS - Flashcards & Custom Firmwares' started by mikeylevi, Apr 9, 2015.

  1. mikeylevi
    OP

    mikeylevi Advanced Member

    Newcomer
    58
    27
    Aug 16, 2014
    United States
    I seem to be having problems with devmenu. Its telling me most .cia's are invalid. The ones that aren't invalid, return an error when I try to install them. I have previously installed .cia's, so it's worked for me in the past.
    Heres some pics:
    http://puu.sh/h7fFT.jpg (bigbluemenu being displayed as "invalid")
    http://puu.sh/h7fGj.jpg (bigredmenu being displayed as "invalid")
    http://puu.sh/h7fGt.jpg (error that gets returned, cia used it hippotamamus' rip of kid icarus uprising)
     
  2. MrJason005

    MrJason005 √2

    Member
    2,240
    1,218
    Nov 26, 2014
    Greece
    Κάπου
    Try deleting the DevMenu you are using and use another CIA importer.
     
  3. Darnas

    Darnas Member

    Newcomer
    19
    3
    Oct 1, 2008
    Gambia, The
    I had a similiar problem. Try it again with a different computer. Redownload the cia files on that pc and transfer the files onto the sd card card.
     
  4. Ugothacked

    Ugothacked GBAtemp Regular

    Member
    172
    13
    Apr 6, 2009
    United States
    It might be your card, try another smaller card and see what happens
     
  5. mikeylevi
    OP

    mikeylevi Advanced Member

    Newcomer
    58
    27
    Aug 16, 2014
    United States
    Can ctrclient be used to install BRM even after devmenu is installed?