Hacking [Need help] DevMenu .cia Problems

mikeylevi

Well-Known Member
OP
Newcomer
Joined
Aug 16, 2014
Messages
58
Trophies
0
Age
25
XP
166
Country
United States
I seem to be having problems with devmenu. Its telling me most .cia's are invalid. The ones that aren't invalid, return an error when I try to install them. I have previously installed .cia's, so it's worked for me in the past.
Heres some pics:
http://puu.sh/h7fFT.jpg (bigbluemenu being displayed as "invalid")
http://puu.sh/h7fGj.jpg (bigredmenu being displayed as "invalid")
http://puu.sh/h7fGt.jpg (error that gets returned, cia used it hippotamamus' rip of kid icarus uprising)
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3N1 @ K3N1: https://youtu.be/JEFuHlAkoJs