Multigame ISO Creator Problem

Discussion in 'Wii - Hacking' started by Deen, Mar 1, 2009.

Mar 1, 2009

Multigame ISO Creator Problem by Deen at 1:37 PM (1,092 Views / 0 Likes) 3 replies

  1. Deen
    OP

    Newcomer Deen Newbie

    Joined:
    Jul 5, 2007
    Messages:
    2
    Country:
    United Kingdom
    Whenever i try to make a multigame iso for DVD9, i put in about 6 games. When i burn it, there are only 3 of the top games and the bottom ones are all weird like, either blank or lots of special characters. The top 3 usually work, but when i try to play the bottom ones, it crashes or goes to a green screen. I tried opening the multigame iso back up with Multigame ISO Creator 3.3.4F+ and it only shows the top 3 games and a fourth one which is blank. Can someone tell me how i can make it work?
    I'm using YAOSM, Multigame Creator 3.3.4F+ and ImgBurn.
     
  2. kyle007

    Member kyle007 GBAtemp Fan

    Joined:
    Oct 5, 2008
    Messages:
    387
    Country:
    United States
    well with dvd9's you always have to be aware of a layer break xD most programs do it automatically though but it might be doing it in the wrong spot.
     
  3. ddp127

    Member ddp127 GBAtemp Fan

    Joined:
    Jan 14, 2009
    Messages:
    449
    Country:
    Netherlands
    do you have more than 3 games in partition 0?
     
  4. Deen
    OP

    Newcomer Deen Newbie

    Joined:
    Jul 5, 2007
    Messages:
    2
    Country:
    United Kingdom
    I don't know, i just added 6 games in gamecube multigame iso creator 3.3.4f+ I think it's something to do with the file since whenever i open it back up with the same program, it is different(less games, mashed up names, blanks etc.)
     

Share This Page