MPlayerWii and data video dvds...

Discussion in 'Wii - Hacking' started by Don Killah, Feb 7, 2009.

Feb 7, 2009
  1. Don Killah
    OP

    Member Don Killah GBAtemp Maniac

    Joined:
    Nov 21, 2002
    Messages:
    1,127
    Country:
    France
    Hi guys, i'm running into a little problem from several weeks now and i can't get it sorted.
    My Wii is running under SystemMenu v3.1E, successfully installed HBC, the BackupLauncher v0.3G with 002Fix, cIOS 249rev7 and all stuff.
    Everything is working flawless, can run imports and all games just fine.
    I can play my movies off usb devices and sdcard perfectly with both MPlayerWii (AgentX version) and GeexBox v1.4alpha.

    However when dealing with retail video DVDs... nothing happens.
    Installed DVDx (normal install and advanced install to ios 249) that was packed with the HBC package from Wiibrew.org and used the dvdlib version of MPlayer, but still no go.
    All i get is a black screen, not even the DVD menu however when using MPlayer UltimateEdition, the menu shows but nothing is played.

    The best i got with MplayerWii-AgentX, is to get the dvd content (you know the TS files...) but when i select one of them, it just don't work.

    What am i doing wrong, any clues...?
    Thanks for your help guys.
     
  2. Don Killah
    OP

    Member Don Killah GBAtemp Maniac

    Joined:
    Nov 21, 2002
    Messages:
    1,127
    Country:
    France
    Ok solved it...
    The DVD-R i was using to make the tests was faulty, even if i can read it perfectly on my computer i can't read it within my 3 other computers and my dvd player.
    My bad, everything is running with other pressed DVD-R.
     

Share This Page