Monsters vs Aliens not working

Discussion in 'Wii - Hacking' started by martinezgene, Mar 29, 2009.

Mar 29, 2009
  1. martinezgene
    OP

    Member martinezgene GBAtemp Regular

    Joined:
    Dec 6, 2008
    Messages:
    137
    Location:
    chicago
    Country:
    United States
    I burn't Monsters vs Aliens in nstc version. I have V3.2U with the dc2key chip and it will not work. I did the updates for Madworld and MLb2K9 and they work. I also tried on my friends wii with the softmii v2.1.1. The only way it will work is thru the gecko os channel. Is there something I need to do to get it to work with softmii or with my chip. Here is the error message I get thru softmii "The Game Disc could not be read. Please read the Wii Operations manual for more information"
     
  2. Edgedancer

    Member Edgedancer Director of Moon based operations

    Joined:
    Oct 2, 2006
    Messages:
    2,641
    Location:
    Canberra
    Country:
    Australia
    Try burning at a slower speed. Try x4 or x2.4
     
  3. martinezgene
    OP

    Member martinezgene GBAtemp Regular

    Joined:
    Dec 6, 2008
    Messages:
    137
    Location:
    chicago
    Country:
    United States

    I burn't at x4. It will work thru the gecko os but not with my chip or softmii I am wondering if there is something I need to install
     
  4. Edgedancer

    Member Edgedancer Director of Moon based operations

    Joined:
    Oct 2, 2006
    Messages:
    2,641
    Location:
    Canberra
    Country:
    Australia
    I have not idea. Perhaps it is a bad copy of the game. Try downloading it and burning it again. At least you have the ability to play it.
     
  5. martinezgene
    OP

    Member martinezgene GBAtemp Regular

    Joined:
    Dec 6, 2008
    Messages:
    137
    Location:
    chicago
    Country:
    United States

    thanks for you help.
    I finally got it to work. I went back and read that the source I dl from had patched the ios to 32 so I patched back to 33 and now the games loads thru the disc channel.
     
  6. cooltech

    Newcomer cooltech Newbie

    Joined:
    Dec 13, 2008
    Messages:
    2
    Country:
    United States
    [/quote]
    i am a noob , where do i find this ios 33, as i have the same problem, i am using ver 3.2u
     

Share This Page