Monster hunter Tri problem -

Discussion in 'Wii - Hacking' started by wrongfeifong, Apr 20, 2010.

Apr 20, 2010
  1. wrongfeifong
    OP

    Newcomer wrongfeifong Newbie

    Joined:
    Feb 17, 2009
    Messages:
    2
    Country:
    United States
    My wii is hard-mod with argon. I also have HBC (i use geckos) and i think pretty much an updated cIOS also system on 4.1 (thinking to update 4.2). However, i am not too sure about it, I think i modded my system to somewhat a softmod+ hardmod, i been following this forum a lot and upgrade whatever said even on soft mod.

    Anyway, my problem is this.

    I have the black screen of Disc could not be read. After i pick "village" or after cutscene. I mean from the game start out well, i saw the beginning Cutscene and all.

    I was wondering is this problem directly related to the quality of the DVD i burned out or is it something in my cIOS or whatever that prevent me from accessing it?

    Actually, i also have the japanese version and chinese modified version of MH3, both work perfectly, i was wondering if they added something to the US version. (burned 3 disc same problem)

    Thank you.
     
  2. F0ur2o

    Member F0ur2o GBAtemp Regular

    Joined:
    Jun 3, 2008
    Messages:
    145
    Country:
    Canada
    Try a different brand of disc(it didn't work for me with memorex then used Verbatim and works great), or make sure to burn no more than 4x speed
     
  3. wrongfeifong
    OP

    Newcomer wrongfeifong Newbie

    Joined:
    Feb 17, 2009
    Messages:
    2
    Country:
    United States
    ok thanks, i was using LG dvd, i didn't have problem with other games. but i usually use fujiflim's DVD those quality is as good as verbatim in my option (use fuji DL for 360)
     
  4. jaybee

    Member jaybee GBAtemp Regular

    Joined:
    Jan 29, 2010
    Messages:
    206
    Country:
    United Kingdom
    iXtreme good but JTAG XBR better [​IMG]
     

Share This Page