Modchip problems

Discussion in 'Wii - Hacking' started by tdlo123, Apr 9, 2009.

  1. tdlo123
    OP

    tdlo123 GBAtemp Regular

    Member
    112
    0
    Apr 28, 2008
    Iceland
    palestine
    Hi everyone.

    Yesterday I was playing House of the dead Overkill, then the game suddenly froze, I got a message saying "an error has occured, eject the disc and turn the power off", it started doing that with every single game >.>, games no longer load, they I just get that error when I insert the disc.

    My question is, is it the modchip thats causing that error? or is it just my lens? is there a way to fix that? >.>
     
  2. moose94

    moose94 Advanced Member

    Member
    99
    0
    Apr 12, 2007
    United States
    What MOD chip do you have?
     
  3. tdlo123
    OP

    tdlo123 GBAtemp Regular

    Member
    112
    0
    Apr 28, 2008
    Iceland
    palestine
    Ugh...I don't even know...I bought my wii like that [​IMG]
     
  4. flame6753

    flame6753 Advanced Member

    Newcomer
    87
    2
    Apr 9, 2009
    United States
    Tri-State
    Insert a legit Wii game. If it loads, then it's your ModChip.
     
  5. moose94

    moose94 Advanced Member

    Member
    99
    0
    Apr 12, 2007
    United States
    Have you tried a full shutdown? Full pwer off or unplug?

    If your mod-chip became disabled, you may need to enable the chip. I believe the WiiNja can be reset:

    If you made a Bad Upgrade,or you want to
    RESET the Wiinja DELUXE Region Setting,or
    any other upgrade installed onWIINJA DELUXE
    Power on holding POWER+RESET for 10
    Seconds …(MUST to have PIN3 soldered to
    RESET . Unplug Power for 5-6seconds
    andWiinja Deluxe it’s ready to work

    I not for sure about other chips.

    If you do have a WiiNja by chance, you can even try to re-enble the chip with the activation DVD... you can download it from their website.