Metroid Prime Trilogy Doesn't Load SOMETIMES

Discussion in 'Wii - Backup Loaders' started by Crash10, Feb 1, 2018.

  1. Crash10
    OP

    Crash10 Newbie

    Newcomer
    1
    Jan 12, 2018
    Brazil
    I know you're tired of threads about this game, but I haven't seen anything about this specific case.

    So, basically, I have Trilogy on my Hard Drive, and it works properly. I have played 1 and 2 totally up to this point. Thing is, sometimes it doesn't load. But only sometimes. I can play the game normally if it does, but sometimes it just freezes at the loading screen of the game (when X Game Loading... appears with the logo in black) It does get quite annoying to hard reset my Wii multiple times until it does work. Sometimes it has more chances of working if I wait a few minutes on the Trilogy main menu, but it seems like it does at random. I also fear this might mean I got a bad file, which might result in possible problems in parts of the game I didn't got to yet, who knows? I wanna know how to solve this.

    Anyway, here's all the information I could gather from the Loader, the settings, the file, etc. Hope this helps:

    • CFG USB Loader Ver. 70r65 used (USB Loader GX Ver. 3.0 r1262 also installed)
    • Metroid Prime: Trilogy NTSC-US WBFS file (7.60GB)
    • Language: Auto
    • Video: System Default
    • Video Path: off
    • VIDTV: off
    • LED: off
    • Country Fix: off
    • IOS: 250 (patched/updated with d2x cIOS Installer Ver. 3.1, other IOS also updated)
    • Block IOS Reload: on
    • Alt dol: off
    • Anti 002 Fix: off
    • Ocarina (cheats): off
    • Hook Type: No Hooks
    • Write Playlog: off
    • Clear Patches: off
    • NAND Emu: off
     
  2. GreyWolf

    GreyWolf GBAtemp Guru

    Member
    8
    Mar 2, 2015
    United States
    Are you trying to use any kind of save emulation? MPT doesn't work with it and needs to save to the real NAND. Also make sure your disc image is good by checking the SHA hash with Wii Backup Manager or WIT.
     
  3. Crash10
    OP

    Crash10 Newbie

    Newcomer
    1
    Jan 12, 2018
    Brazil
    No, I'm using the real NAND. Also, I'm not really sure what's SHA hash or WIT. Isn't there any kind of instructions about it?
     
  4. GreyWolf

    GreyWolf GBAtemp Guru

    Member
    8
    Mar 2, 2015
    United States
    If you have Wii Backup Manager select the game in it then go to Tools>SHA-1>Verify selected. If it ends up green it's good. Red is bad.
     
  5. Crash10
    OP

    Crash10 Newbie

    Newcomer
    1
    Jan 12, 2018
    Brazil
    Thanks. I'll post here with the results. I should also note that the same problem happens with Kirby's Dream Collection and the Virtual Console demos from Super Smash Bros. Brawl.
     
Quick Reply
Draft saved Draft deleted
Loading...