Question Merge NAND Backup - CFW doesn't launch

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Groshaq, Dec 8, 2018 at 7:25 PM.

  1. Groshaq
    OP

    Groshaq Newbie

    Newcomer
    1
    Yesterday
    France
    Hi, I have a problem to launch my CFW (I use Kosmos V115), usually i have no problem but since i tried to update Smash CFW doesn't launch, when i tried to launch CFW i get a Black screen and nothing happen. I can go to the Legit Firmware, and it keep asking to update the console.

    When i've made my NAND backup i had to split files (because of a lack of 300Mo ... --') but now i want to restore my NAND but it seems splited files can not be used to restore and i don't know how to merge files. i've tried with this
    hekate2rawnand . sh script but it does not work.

    Can someone please help me please ? I don't want to brick my console and for the moment i have only my 32Go (which need +300Mo to get all backup files), will order a 64Go today but even if i have it i don't know how to merge back up files

    EDIT: Aaannd right after this post CFW launched properly .... but please i still have to know how to merge these files in case of real issues
     
    Last edited by Groshaq, Dec 8, 2018 at 8:30 PM
  2. XaneTenshi

    XaneTenshi GBAtemp Fan

    Member
    4
    Nov 24, 2013
    Denmark
Loading...