MAME issue

Discussion in 'Wii U - Hacking & Backup Loaders' started by MANTI5, Apr 23, 2014.

  1. MANTI5
    OP

    MANTI5 Member

    Newcomer
    30
    0
    Apr 8, 2010
    United States
    I'm having trouble getting MAME to work in vwii, it loads fine but then I can't do anything. No buttons work, d pad or other. I've tried sdl and 1.0 and both do the same.
     
  2. MANTI5
    OP

    MANTI5 Member

    Newcomer
    30
    0
    Apr 8, 2010
    United States
    Nevermind, Retroarch worked.
     
  3. sacramento kings

    sacramento kings Newbie

    Newcomer
    6
    0
    Apr 24, 2014
    United States
    hey i have been having the same problem with MAME.
    you said retroarch worked but is that emulator only for wii and not wii u? can u give me a link to it.
     
  4. CandraSoftware

    CandraSoftware Advanced Member

    Newcomer
    97
    14
    Mar 3, 2009
    United States
    Location
    Retroarch is compatible with both Wii and Wii U.
     
  5. MANTI5
    OP

    MANTI5 Member

    Newcomer
    30
    0
    Apr 8, 2010
    United States
    Yes, I was using it in vwii. Does anyone know what version mame roms are compatible with retroarch, I'm having a tough time getting many to work?
     
  6. osirisjem

    osirisjem Wii U: Y U No Sell ?

    Member
    1,077
    357
    Jun 19, 2011
    Canada
    Buy a used Wii and run MAME on it.
     
  7. MANTI5
    OP

    MANTI5 Member

    Newcomer
    30
    0
    Apr 8, 2010
    United States
    Why? Retroarch works just fine on Wii U.
     
  8. jammybudga777

    jammybudga777 GBAtemp Advanced Maniac

    Member
    1,673
    562
    Aug 23, 2013
    does retroarch play sega master system games fine? cos ive played them using gensplus-gx and some (alot of games) that have too much happening it starts flickering all over and runs slow if too many enermys are on the screen. but sega mega drive games work fine using the same dol
     
  9. sacramento kings

    sacramento kings Newbie

    Newcomer
    6
    0
    Apr 24, 2014
    United States
    I'm also having trouble loading any mame or neogeo rims on retroarch. I'm using the neogeo bios files as well and still a no go. Only got cpsp roms to work