M3i Zero Help

Discussion in 'M3 Adapter' started by rockstar99, Sep 20, 2009.

Sep 20, 2009

M3i Zero Help by rockstar99 at 9:02 AM (852 Views / 0 Likes) 3 replies

  1. rockstar99
    OP

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
    Ill tell you guys what happende
    Got the m3i 2 weeks ago
    didnt work on the first falshing
    workrd with new fcore
    been happy for 2weeks
    today i updated touchpod for mario and luigi
    it worked fine
    played for 6hours nonstop
    pressed power to go back to dsi menu
    does not work now
    ann error has occured message
    i still have the danny phantom icon
    im on 1.4u
    it worked right now
    but right when i choosea game it was stuck on the mini load
    went to dsi menu
    same prblem not working anymore
    reflashed it and formatted sd
    same prob
     
  2. rockstar99
    OP

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
  3. rockstar99
    OP

    Member rockstar99 Hi

    Joined:
    Dec 3, 2008
    Messages:
    7,375
    Location:
    Toronto
    Country:
    Canada
  4. GhostToast

    Member GhostToast GBAtemp Regular

    Joined:
    Feb 26, 2009
    Messages:
    258
    Location:
    Aurora, IL
    Country:
    United States
    i've heard of this happening elsewhere. search around the forums, there are lots of threads on this already. i think some people have had to reformat their SD in order for it to work. not sure why this is happening.
     

Share This Page