Luma3ds 11.2 error

Discussion in '3DS - Flashcards & Custom Firmwares' started by NicholasCullihal, Oct 27, 2016.

  1. NicholasCullihal
    OP

    NicholasCullihal GBAtemp Regular

    Member
    2
    Jul 28, 2012
    everytime I boot luma3ds I get an error referring to being unable to patch system services. I have a9lh installed with 11.2 firmware. Any chance this will get fixed? I have temporarily restored a 11.1 nand dump but I want to download a game from the eshop. Any help would be kindly appreciated, thanks -nick
     
  2. Exavold

    Exavold lol

    Member
    5
    Nov 9, 2015
    France
    lol
    Are you running a stable Luma3DS version or a nightly/hourly ?
     
  3. NicholasCullihal
    OP

    NicholasCullihal GBAtemp Regular

    Member
    2
    Jul 28, 2012
    I am running 6.3.1 on an hourly from 3 days ago
     
  4. Exavold

    Exavold lol

    Member
    5
    Nov 9, 2015
    France
    lol
    Try downgrading Luma to it's latest stable release instead.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice