Lu65, sys 4.0 - Should I install preloader?

Discussion in 'Wii - Hacking' started by d2michael, Jun 17, 2009.

Jun 17, 2009
  1. d2michael
    OP

    Newcomer d2michael Member

    Joined:
    Jun 17, 2009
    Messages:
    17
    Country:
    United States
    hello,

    i have a virgin lu65, 4.0 system. my sd card reader is still in the mail so im just familiarizing with everything to get ready when it finally arrives.

    So, it seems that Doggeggs' guide at wiihacks would be the way to go to install hbc and bootmii, using bannerbomb, then wiigator's cboot2, ios16, lu64, and finally cios. judging by the amount of thank yous hes gotten i think it will probably work.

    BUT, after that, should I install preloader? does it even work on my type of wii? my goal is to load games off of usb loader gx, should I install preloader before gx?

    lastly, should i be aware of anything else before embarking on this monumental task (for me anyway)


    sorry for the amount of questions, it just seems that lu65s, 4.0 sys are a terrible type of wii to have and i would just like some clarification before doing anything on it. thank you in advance!
     
  2. Vidboy10

    Member Vidboy10 Tsardom

    Joined:
    Dec 15, 2008
    Messages:
    2,617
    Location:
    Vancouver, B.C
    Country:
    Canada
    I dont know...
    On a LU64+ Wii that sounds kinda risky.
    Download Star patch if you just want the hacks
     
  3. d2michael
    OP

    Newcomer d2michael Member

    Joined:
    Jun 17, 2009
    Messages:
    17
    Country:
    United States
    thank you for the fast response.

    so, do i even need preloader? if it's too risky then i would still be able to run games off usb and install vc/wii ware wads without preloader right?

    any other people care to comment?
     
  4. Bloodlust

    Member Bloodlust GBAtemp Maniac

    Joined:
    May 25, 2006
    Messages:
    1,054
    Country:
    Hong Kong
    I think preloader 0.29 wouldn't install on a LU64 machine because of the different IOS36 it uses...
     
  5. mtb-bfh

    Newcomer mtb-bfh Advanced Member

    Joined:
    Apr 8, 2009
    Messages:
    97
    Country:
    United States
    I haven't had any luck getting preloader or StartPatch going on my LU644+ (as Bloodlust said, it seems to boil down to IOS36 issues, and these new consoles just won't run an older IOS36) but there's nothing inherently "risky" about trying, at least no more than installing it on any console, and you're welcome to try and report your findings.

    In the meantime, I would stay away from things that ARE risky such as installing WADs from sources you don't trust 100% and any type of "theme" hacks or things that otherwise modify your system menu. Attempting to downgrade also seems pointless, as it doesn't really gain you anything but outdated system IOSs, and the LU64 units seem picky about which they'll work with.

    You should have no problems with USB loaders or VC/WiiWare, brick protection is really the only thing nobody's come up with a good solution for yet on these consoles.
     
  6. JztheBomb

    Newcomer JztheBomb Member

    Joined:
    Jun 14, 2009
    Messages:
    23
    Country:
    United States
    You should
    I have the exact same wii. I did it and then it worked fine. I think it's actually kinda nice.
     
  7. oxMUDxo

    Member oxMUDxo GBAtemp Fan

    Joined:
    Apr 12, 2009
    Messages:
    494
    Location:
    Missouri - USA
    Country:
    United States
    You want Pre-Loader or BootMii installed incase you brick you're Wii thay could help fix it...

    If you have nither installed you'll be screwed after a brick..

    Do research I think/ not sure "Pre-Loader v29" will be safe to install to a L65.
     
  8. d2michael
    OP

    Newcomer d2michael Member

    Joined:
    Jun 17, 2009
    Messages:
    17
    Country:
    United States
    hmm, interesting. response seems to be split.

    mtb-bfh and JztheBomb, any ideas why one of you would be able to install and one of you wouldnt be able to?

    also JztheBomb: can you explain how you installed preloader? (i.e. before or after installing bootmii/hbc, cboot2, etc)

    if i install bootmii and not preloader, i should be still be ok with a nand backup if i brick my wii somehow, right?
     
  9. PBC

    Member PBC What!? I can change this??

    Joined:
    Dec 3, 2006
    Messages:
    590
    Location:
    New York
    Country:
    United States
    LU65+ wiis can't install Bootmii as a boot2. Only an IOS accessable through the homebrew channel I think.

    Sooo I'm not sure how getting a nand backup helps you much...I might be missing something about how that works. But..if you are bricked I assume you can't even get to homebrew channel without preloader.
     
  10. wiijam

    Newcomer wiijam Newbie

    Joined:
    Jun 5, 2009
    Messages:
    9
    Country:
    Canada
    Bootmii b2 will only install as IOS on these harder to hack consoles. I believe this means you can easily backup your NAND when your console's working fine but you'll have trouble when bricked to restore.

    I don't have Preloader, as I'm currently 3.4U, but I believe you could use preloader to launch Bootmii IOS. StartPatch 4.0 may be a better option as it supposedly is an updated version of preloader.

    I am curious that JztheBomb says he has Preloader installed on an lu65 console. If indeed either Preloader or StartPatch 4.0 can launch Bootmii on these consoles, then I might consider upgrading to 4.0 to give it a try for some protection. In any event, I've been fairly carefully and don't install too much.

    Edit: oops, PBC beat me to it.
     
  11. d2michael
    OP

    Newcomer d2michael Member

    Joined:
    Jun 17, 2009
    Messages:
    17
    Country:
    United States
    Thanks for your help guys. It seems there isn't really a consensus on installing preloader, so I am leaning more and more towards just not installing it. I also went on wiihack and got one person saying install and another saying don't install.

    still pretty unsure though. Anyone care to add?

    as mtb-bfh said above in post #5, brick protection for lu65 is something the community hasnt really figured out yet. BUT would it be ok if i tried installing preloader just to see if it works right? wouldn't brick my wii?

    also, wiijam: youre currently running without brick protection? youre just running backups and not doing anything else? Would I be ok without preloader if the ONLY thing I did was running iso's off of a usb loader?
     
  12. mtb-bfh

    Newcomer mtb-bfh Advanced Member

    Joined:
    Apr 8, 2009
    Messages:
    97
    Country:
    United States
    Backups are fine, and even VC/WiiWare provided you trust the source and don't install one with a corrupted/bad-regioned banner (ie. the classic banner brick)

    To the poster claiming to have "did it", I'd love to know what method you used. Preloader just won't accept IOS36 from me, and I've even tried tinkering with and manually patching mine with the fakesign bug.
     

Share This Page