LU64+ Recommended Hacking?

Discussion in 'Wii - Hacking' started by Tex8503, Jun 6, 2009.

  1. Tex8503
    OP

    Tex8503 Newbie

    Newcomer
    1
    May 31, 2008
    United States
    My Wii is not an LU64 system - I got everything installed fine and am running bootmii - everything works quite well.

    A co-worker, after seeing my system, asked me if I'd do his. I said sure and low and behold - its an LU65 system. So I tried some of the normal routine and have read some things online and finally got to the point where we could get his 3.4U running the backup loader via USB - but we couldn't downgrade it.

    We ended up installing the LU64+ fix from the softmii guys - but that says not to install any other cios files. Now - the problem he's having is that there are some issues with compatability. HOTD: Overkill freezes up and is glitchy. HOTD 2 doesn't work but apparently this is normal. Also, Metriod Prime 3 seems to think he needs the disc - and yes - he tried it with just another DVD in the system.

    So I'm wondering if there are CIOSes he should install or how you figure out which IOS/CIOSes are installed and which ones certain games might need.

    Anyone have any suggestions?

    Thanks!
     
  2. cwstjdenobs

    cwstjdenobs Sodomy non sapiens

    Member
    2
    Mar 10, 2009
    Ankh-Morpork
    Since revison 12 waninkokos cIOS support newer Wiis. You can get the latest installer from here
     
  3. belalbaz

    belalbaz Newbie

    Newcomer
    1
    Mar 22, 2009
    United States
    england
  4. cwstjdenobs

    cwstjdenobs Sodomy non sapiens

    Member
    2
    Mar 10, 2009
    Ankh-Morpork
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice