Lost my homebrew?

Discussion in 'Wii - Hacking' started by SallyC, Dec 20, 2009.

  1. SallyC
    OP

    SallyC Member

    Newcomer
    38
    0
    Feb 16, 2009
    Hi

    I would be grateful for some advise. I am in the process of updating my softmod wii, so that I have the 4.0 and 4.1 update and cios rev14 as well as neogamma and preloader. I already had homebrew and my wii had been downgraded to 3.2e. I have backed up my NAND and done the 4.0 update but now I have lost the use of my homebrew channel, should this happen, can I get it back? can I carry on using the bootmii menu instead?

    Also can you tell me if the hacks file that comes with preloader is ok to use on a European wii?

    Thanks in advance

    Sally
     
  2. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,247
    1,378
    Aug 5, 2007
    Just download HBC again and use Bannerbomb to install it.
    Then you are a happy camper again [​IMG]
     
  3. ConJ

    ConJ The Toker

    Member
    922
    1
    Jul 18, 2008
    Glastonbury
    Restore your NAND.

    Then update Bootmii and the HBC.

    Do another NAND backup.

    Then download and run Waninkoko's 4.2 updater.

    Preloader is no longer updated. If you have Bootmii as boot2, try Startpatch.

    Start patch for PAL4.2 - http://www.mediafire.com/?tit4tygyynj
     
  4. SallyC
    OP

    SallyC Member

    Newcomer
    38
    0
    Feb 16, 2009
    Thank you both for your help, I am quite new to this and need a little extra help!

    If I restore my NAND (i am presuming this is easy!) how do I update bootmii and the HBC?

    will I have to update to 4.0 then 4.1 then 4.2 with safe updates?

    Thanks again
     
  5. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    with bannerbomb.

    you can go straight to whatever system menu you want.
     
  6. SallyC
    OP

    SallyC Member

    Newcomer
    38
    0
    Feb 16, 2009
    I have just updated my homebrew channel, and I am just about to update the firmware, I notice on the guides it is saying not to update to 4.2 yet, if i only update to 4.1 can I still install startpatch 4.2 PAL. If it is ok to update to fimware 4.2, where do i get it from?

    I would be grateful for any help

    Thanks
     
  7. Hells Guardian

    Hells Guardian GBAtemp Maniac

    Member
    1,113
    1
    Dec 25, 2008
    United States
    first off I'd advise using 4.1 and secondly you can not use startpatch 4.2 however startpatch 4.1 will work just fine. also look into priiloader.
     
  8. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,247
    1,378
    Aug 5, 2007
    I would go with 4.1 and priiloader.
    If you really really want 4.2, use Safe Updater 4.2