TEMPORARY MODE ENABLED
New posts, edits, and any changes will not be saved during the transition period.
Registrations are temporarily disabled until the migration is complete.

  1. MaGami

    OP MaGami Newbie
    Newcomer

    Joined:
    Aug 4, 2013
    Messages:
    2
    Country:
    United States
    I'm running dios mios 2.10 with wiiflow and have been experiencing very slow loading screens with Killer7 in particular. On average it takes about 60 seconds or longer to move from one area to the next when I know it should take 10-30 tops. I've not tried any other games so I'm not sure if it is specificly Killer7. Are loading times just slow in dios mios or is there something I'm doing wrong?
     
  2. _acid_

    _acid_ GBAtemp Regular
    Member

    Joined:
    Jul 18, 2010
    Messages:
    197
    Country:
    United States
    have you made sure that your device is formatted to FAT32 WITH 32kb cluster size? I had a loading problem with SSBM but this fixed it.
     
  3. MaGami

    OP MaGami Newbie
    Newcomer

    Joined:
    Aug 4, 2013
    Messages:
    2
    Country:
    United States
    Thanks turns out that was the issue its loading normally now :)
     
    _acid_ likes this.
  4. marc00077

    marc00077 GBAtemp Regular
    Member

    Joined:
    May 21, 2014
    Messages:
    125
    Country:
    Netherlands Antilles
    From 8 minutes to 2 seconds loading an stage on Melee (not joking). Nobody told me I had to format with 32 kb... Thanks for the help
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Loading, Times, (Dios