Lego Dimensions EUR - Firmware level?

Discussion in 'Wii U - Hacking & Backup Loaders' started by dexter9, Nov 9, 2015.

  1. dexter9
    OP

    dexter9 Newbie

    Newcomer
    7
    1
    Jan 16, 2007
    United States
    Hi there,

    I have a Wii U thats on a very low firmware (2.0.1). My son is looking for Lego Dimensions for Christmas and I am concerned that the disk will update the WiiU beyond 5.3.2

    I have checked the list of firmware leves on this forum but there is no entry for that game. Can anybody let me know which firmware update is on the Lego Dimensions EUR disc?

    If it will, do I have any options (i.e. firmware spoofing) that will allow us to play the game but keep the WiiU from updating to the newer firmwares?

    Thanks!
     
    Last edited by dexter9, Nov 9, 2015
  2. Cyberevan

    Cyberevan Member

    Newcomer
    43
    6
    Oct 16, 2014
    Manila, Philippines
    Most probably it will be ABOVE 5.3.2 as the game was released just this september and the latest system update was August.. as far as I know there is no firmware spoofing available for the lower FW, only in 5.3.2... So your only option is to update to 5.3.2 using Mario Party 10/Splatoon then spoof to 5.5.0 to play lego dimensions or you can wait for the upcoming IOSU...
     
    Last edited by Cyberevan, Nov 10, 2015
  3. stsaerox

    stsaerox As old as the NES

    Member
    147
    16
    Aug 11, 2012
    Greece
    IOSU will only be available for 5.2.1> and not for 5.3.2 ? Is it true?
     
  4. matice

    matice Advanced Member

    Newcomer
    55
    4
    Oct 29, 2015
    Italy
    not true
    they are working on a 5.50 iosu
     
  5. oumoumad

    oumoumad GBAtemp Advanced Fan

    Member
    798
    727
    Apr 20, 2015
    France
    Hykem's IOSU bug works up to 5.5.0.
     
  6. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,165
    9,523
    Sep 23, 2013
    to answer your question, yeah if you get hold of a game with 5.3.2 on you can then spoof to 5.5.0 so even if the game requires higher than 5.3.2 you can still play it and keep compatibility with the currently available hacks