Just Dance 4 Problem

Discussion in 'Wii - Backup Loaders' started by AtomSpy, May 8, 2013.

  1. AtomSpy
    OP

    AtomSpy Member

    Newcomer
    13
    0
    May 8, 2013
    Romania
    Local Disk (C:)
    Hey.

    I have problems launching Just Dance 4 using both USB Loader GX and CFG USB Loader.
    Setting emunand saves to full or partial, the game doesn't even run, just black screen.
    Using emunand saves off (default) launches the game but black screen after music download thingy, Wiimote also loses sync and can't sync to the console. My retail disc used to work before it broke.
    Forcing video mode to NTSC results in reading disc... stuff and Wiimote loses sync. I'm simply unable to play the game.
     
  2. AtomSpy
    OP

    AtomSpy Member

    Newcomer
    13
    0
    May 8, 2013
    Romania
    Local Disk (C:)
    Tried the game using Wiiflow... Same stuff happens.
     
  3. bm123456

    bm123456 GBAtemp Advanced Fan

    Member
    572
    74
    Jun 7, 2011
    United States
    Houston
    Make sure your running the latest d2x iOS 249 works great , if you have the latest installed make sure your loader are current USB loader gx is rev 1214 now, if this is good then get another copy of the game from the "store"
     
  4. AtomSpy
    OP

    AtomSpy Member

    Newcomer
    13
    0
    May 8, 2013
    Romania
    Local Disk (C:)
    Where can I download this rev? I have the channel version of USBLGX. My d2x iOS 249 is the latest and currently working fine.
     
  5. bm123456

    bm123456 GBAtemp Advanced Fan

    Member
    572
    74
    Jun 7, 2011
    United States
    Houston
  6. AtomSpy
    OP

    AtomSpy Member

    Newcomer
    13
    0
    May 8, 2013
    Romania
    Local Disk (C:)
    Ok so I installed everything but still the same. Game loads but after the strap and the ESRB music stuff, black screen, and Wiimote loses sync.
     
  7. bm123456

    bm123456 GBAtemp Advanced Fan

    Member
    572
    74
    Jun 7, 2011
    United States
    Houston
    It is working fine here for me so:
    Your image is bad ( find another one)
     
  8. AtomSpy
    OP

    AtomSpy Member

    Newcomer
    13
    0
    May 8, 2013
    Romania
    Local Disk (C:)
    Tried other images... None worked. :/
     
  9. AtomSpy
    OP

    AtomSpy Member

    Newcomer
    13
    0
    May 8, 2013
    Romania
    Local Disk (C:)
    UPDATE!!: NeoGamma does the same. The image runs fine in Dolphin but the 32-bit Ubuntu makes it's performance low in my gaming laptop.
     
  10. AtomSpy
    OP

    AtomSpy Member

    Newcomer
    13
    0
    May 8, 2013
    Romania
    Local Disk (C:)
    UPDATE 2!!: Tried the NTSC version of the game. It does the same, but have more FPS in Dolphin.
     
  11. AtomSpy
    OP

    AtomSpy Member

    Newcomer
    13
    0
    May 8, 2013
    Romania
    Local Disk (C:)
    Ok bm123456. I think I found the problem. I bought the Mario and Sonic at the London 2012 olympic games (Blue).
    I guess my softmod only works for Nintendo games and not third party games. I guess the problem is I softmodded, not hardmodded.
    Sorry for bothering you with the problem. I haven't touched my Wii in months. I saw that there are new versions of USB Loader GX and d2x cIOS. I might give them a try but if it don't works, I'll stick with hardmodding. I only need a solderless modchip and I can get started. I think I re-softmod my Wii using the GBAtemp.net guide...
    Again, sorry for bothering you with this problem.
     
  12. AtomSpy
    OP

    AtomSpy Member

    Newcomer
    13
    0
    May 8, 2013
    Romania
    Local Disk (C:)
    Progress! The latest USB Loader GX with the latest D2X cIOS worked. But the game not. I mean, the Wiimote now remains synced, i can skip the strap and ESRB stuff but the black screen remains. I can still exit to the Wii menu though. I'll post a system check later.
     
  13. AtomSpy
    OP

    AtomSpy Member

    Newcomer
    13
    0
    May 8, 2013
    Romania
    Local Disk (C:)
    Ok, here is my system check. Note that months ago I downgraded to 4.1E

    Warning: Spoilers inside!

    I might continue using softmod but if not works, I'll stick with hardmod. In my neighborhood, a relative have a hardmodded Wii, we can tell that the images I tried are not bad images. I should post a syscheck when I started the thread... :/
     
  14. AtomSpy
    OP

    AtomSpy Member

    Newcomer
    13
    0
    May 8, 2013
    Romania
    Local Disk (C:)
    Anyway, no games worked except Nintendo ones.
     
  15. AtomSpy
    OP

    AtomSpy Member

    Newcomer
    13
    0
    May 8, 2013
    Romania
    Local Disk (C:)
    Huge thanks to bm123456 for advicing me to buy a new pendrive. I bought a Kingston one and I can tell that it's working perfectly.
    I had problems (Wiimote disconnect) with IOS249 but using the IOS222 USB Loader GX, it works fine.
    Solution: NEVER buy a SmartDrive branded pendrive.