Hacking issues after Waninkokos 4.0 updater

NamCap

New Member
OP
Newbie
Joined
Apr 19, 2009
Messages
4
Trophies
0
XP
209
Country
United States
Im having issues trying to install cIOS36_rev10. every time i try i get error 1017. prior to attempting to install cios36rev10 , i ran the Waninkoko 4.0 updater, and iv only had 1 cios prior to the installation of 4.0 and ios16, and i also have HBC installed. the following are things iv attempted to do already:

I ran AnyRegion_changer to downgrade to 3.2, it failed with numerous errors. errors like 1017, 1026 etc

i tryed running cios_fix.wad, as well as other cios installer wads via wadmanager 1.3 (regular and the one compiled for ios16), got error 1035

I ran custom IOS downgrader 1.7 and 1.0, received error 1017 on start up, 1.0 spews 1035 errors.

and i am unable to delete anything with anytitle deleter. i get errors on startup, 1017

It may seem as if the fake-sign bug in my ios36 may be patched by the Waninkoko 4.0 , is there any work around for this?

Thanks for any suggestions.

other things to consider about my wii:

I chipped it with a cyclowiz
I have HBC installed
 

NamCap

New Member
OP
Newbie
Joined
Apr 19, 2009
Messages
4
Trophies
0
XP
209
Country
United States
thanks for the prompt reply, i went through the 4.0 downgrade method posted , i get to the point of running WMIOS35, i goto install ciosv9 and i get error 1035
frown.gif
 
General chit-chat
Help Users
    TheLiamChannel @ TheLiamChannel: UM...