Is this correct?

Discussion in 'NDS - Emulation and Homebrew' started by Unoalpho, Oct 9, 2009.

Oct 9, 2009

Is this correct? by Unoalpho at 11:20 PM (593 Views / 0 Likes) 3 replies

  1. Unoalpho
    OP

    Member Unoalpho GBAtemp Regular

    Joined:
    May 27, 2009
    Messages:
    169
    Location:
    United States
    Country:
    United States
    I have a ds lite and im confused what do i need to play gba games off the flashcart
    I have:
    Acekard 2i
    Ds Browser Ram Expansion Pack
    Am I able to run Gba games or would i need an EZ Flash 3 in 1 Ram expansion pack instead?
    Thanks
     
  2. Sterling

    Member Sterling GBAtemp's Silver Hero

    Joined:
    Jan 22, 2009
    Messages:
    4,023
    Location:
    Texas
    Country:
    United States
    I believe you need a GBA expansion pack, though I think the 3 in 1 will work as well. Do a little more research on it [​IMG]
     
  3. Burnedmagix

    Member Burnedmagix GBAtemp Regular

    Joined:
    Apr 18, 2009
    Messages:
    213
    Country:
    United States
    Yeah, DS Browser ram pack is only for browsing the intarwebs.
    You need a 3 in 1
     
  4. Unoalpho
    OP

    Member Unoalpho GBAtemp Regular

    Joined:
    May 27, 2009
    Messages:
    169
    Location:
    United States
    Country:
    United States
    Thanks for the help
    Someone can lock this or delete if you want to
     

Share This Page