Is This a Ban?

Discussion in '3DS - Homebrew Development and Emulators' started by Kurausukun, Jul 20, 2017.

  1. Kurausukun
    OP

    Kurausukun GBAtemp Regular

    Member
    206
    34
    Apr 6, 2014
    United States
    I didn't get banned back when the original big banwave was happening, so I'm not really sure. Whenever I do anything that isn't going to the eShop (including checking friend list), I can't connect, but the error and message are different from the banwave.

    Whenever I try to connect in game, it gives me error 001-0502, saying I couldn't be connected to the server. The console is a JPN New 3DS. Is this a ban, or is something else going on? How can I test?
     
  2. HamBone41801

    HamBone41801 K35

    Member
    529
    287
    Jan 16, 2017
    United States
    It should be server mantaince. No worries.
     
  3. Kurausukun
    OP

    Kurausukun GBAtemp Regular

    Member
    206
    34
    Apr 6, 2014
    United States
    Is there maintenance going on? I googled the status page and it says there isn't any, although there is planned maintenance later today.
     
  4. HamBone41801

    HamBone41801 K35

    Member
    529
    287
    Jan 16, 2017
    United States
    Either that or they are having server problems. Not a ban though. I googled the error, just says unable to reach Nintendo servers, try again later.
     
  5. Lacius

    Lacius GBAtemp Guru

    Member
    5,589
    2,097
    May 11, 2008
    United States
    This is not a ban.
     
  6. Kurausukun
    OP

    Kurausukun GBAtemp Regular

    Member
    206
    34
    Apr 6, 2014
    United States
    Alright, thanks. I guess I'll try again later.
     
  7. Kurausukun
    OP

    Kurausukun GBAtemp Regular

    Member
    206
    34
    Apr 6, 2014
    United States
    So, a few hours later, I still get the same error. But I tried with my USA old 3DS, and it worked fine. So either this is a new ban, or some settings have gone wrong. What should I be checking?
     
  8. HamBone41801

    HamBone41801 K35

    Member
    529
    287
    Jan 16, 2017
    United States
    ac
    actually, now i really don't know. first clear your dns settings, then restart your system and try again. that's the only insight i can give.
     
  9. Kurausukun
    OP

    Kurausukun GBAtemp Regular

    Member
    206
    34
    Apr 6, 2014
    United States
    Restarting and reconnecting does not fix. If I want to just use my old 3ds's lfcsb, will that overwrite anything on my new 3ds, or is it literally just a value that the server checks?
     
  10. lone_wolf323

    lone_wolf323 GBAtemp Fan

    Member
    378
    114
    May 27, 2011
    Canada
    The seed probably will not do a thing to help with this. That error code showed it could either be a outage or perhaps some settings within your router or 3ds have been borked and need to be reset.
     
  11. Kurausukun
    OP

    Kurausukun GBAtemp Regular

    Member
    206
    34
    Apr 6, 2014
    United States
    Well it's clearly not a problem with my router since my old 3ds uses the same internet connection and works fine, and it's not anything with my 3ds settings since I completely deleted my connection settings and set it up again. So it's possible there's maintenance or downtime I guess? But the site still says there aren't any outages.

    I really need to solve this soon, since registration for the next Battle Competition has already begun and I need to get the mega stones.
     
  12. lone_wolf323

    lone_wolf323 GBAtemp Fan

    Member
    378
    114
    May 27, 2011
    Canada
    Ya might as well try reseting the router. Ive heard it way too much when working troubleshooting that one thing works flawlessly and other devices dont connect at all. Sometimes it is these simple little things that make a world of difference when it comes to things such as this
     
  13. Kurausukun
    OP

    Kurausukun GBAtemp Regular

    Member
    206
    34
    Apr 6, 2014
    United States
    I'll give it a shot it a bit, I suppose. But if that doesn't work I'm gonna be really pissed.
     
  14. Kurausukun
    OP

    Kurausukun GBAtemp Regular

    Member
    206
    34
    Apr 6, 2014
    United States
    Alright, just to put a close to the tale: after a couple hours and restarting my router, everything is working once more. I have no idea why it would have helped, considering my other 3DS which uses the exact same connection worked, but oh well. At least it works now. Sorry for the now-pointless thread.
     
  15. HamBone41801

    HamBone41801 K35

    Member
    529
    287
    Jan 16, 2017
    United States
    Definitely not pointless. Now we can point others with the same issue here.
     
  16. Joom

    Joom  ❤❤❤

    Member
    3,696
    2,467
    Jan 8, 2016
    United States
    What kind of router is it? Keep in mind as well that b/g/n connections get clogged with them being the standard. If you have a lot of devices on your network consider investing in a dual-band router and devices that support a/n connections. You can also try assigning a static local IP to your 3DSs. This doesn't happen often, but there could have been an IP conflict on the network that caused this. Though it could have been caused by a myriad of other things as well.