is backup loader able to load games requiring another firmware?

Discussion in 'Wii - Hacking' started by kisamesama, Dec 28, 2008.

  1. kisamesama
    OP

    kisamesama GBAtemp Regular

    Member
    2
    Sep 29, 2008
    United States
    e.g. i have 3.3u and i am using backup loader gamma... if there is a game that requires 3.4 firmware.. can i run the game with gamma even if i am on 3.3?
     
  2. KkNo

    KkNo Member

    Newcomer
    1
    Dec 25, 2008
    Mexico
    Yes, you only need to install the IOSes required

    And thats all
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice