is anyone having small issues with fbi?

Discussion in '3DS - Homebrew Development and Emulators' started by migles, Apr 7, 2016.

  1. migles
    OP

    migles GBAtemp Guru

    Member
    12
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 19, 2013
    China
    Earth-chan
    i have a few issues with fbi, but they are not big enough to create serious problems..
    maybe they are bugs, or it's just my setup.. just want to know if i am not the only one..

    my setup is: o3ds a9lh 10.7 (followed the guide from guitub)

    after installing a cia, i usually try to delete the cia file since i's just trash after install, and it throws me an error.. if i want to delete it i need to restart fbi or use another app

    launching fbi from homebrew launcher throws an error when trying to install a cia.. i need to open fbi through health and safety..

    should i use another cia installer? or fbi is the best and more stable?
     
    Lan Hikari likes this.
  2. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    4
    Dec 31, 2013
    United States
    1. The deleting CIA afterward is a known issue. https://github.com/Steveice10/FBI/issues/46 (supposedly new version will fix)

    2. That's because youre on 10.7 sysNAND, 3DSX only runs on < 9.2 consoles. Either use the injection or the CIA.

    3. BBM/DevMenu are better options, and solve 1 pretty easily.
     
    migles likes this.
  3. migles
    OP

    migles GBAtemp Guru

    Member
    12
    GBAtemp Patron
    migles is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 19, 2013
    China
    Earth-chan
    thank you for the explanation
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice