IOS222 Failed?

Discussion in 'Wii - Hacking' started by EnigmaXtreme, Apr 7, 2009.

Apr 7, 2009

IOS222 Failed? by EnigmaXtreme at 2:12 AM (1,053 Views / 0 Likes) 8 replies

  1. EnigmaXtreme
    OP

    Member EnigmaXtreme GBAtemp Maniac

    Joined:
    Jan 1, 2009
    Messages:
    1,340
    Location:
    Tasmania, Australia
    Country:
    Australia
    I dont know why but i think the installation of IOS222 didnt install properly. I'm just curious how safe I am. If i get anyTitleDeleter and remove it how much of a risk do I present to the Wii?
     
  2. koji2009

    Member koji2009 GBAtemp Maniac

    Joined:
    Mar 13, 2009
    Messages:
    1,193
    Country:
    United States
    None and none. If you failed to install it, it can't cause any harm because no system files use it. If you have programs that are specific to using USB2.0 those may not work.

    You can delete it, but there is also no real reason to. It can't cause any harm and you can easily reinstall over it. Also, the space for IOS is dedicated memory and therefore isn't taking up any blocks on your wii either.
     
  3. EnigmaXtreme
    OP

    Member EnigmaXtreme GBAtemp Maniac

    Joined:
    Jan 1, 2009
    Messages:
    1,340
    Location:
    Tasmania, Australia
    Country:
    Australia
    does IOS rev 9 contain 222?
     
  4. koji2009

    Member koji2009 GBAtemp Maniac

    Joined:
    Mar 13, 2009
    Messages:
    1,193
    Country:
    United States
    It has USB2.0 support, but it installs as IOS249 and as far as I know, no homebrew programs with USB2.0 support use IOS249, they all use 222 so it probably wouldn't be useful to you.
     
  5. EnigmaXtreme
    OP

    Member EnigmaXtreme GBAtemp Maniac

    Joined:
    Jan 1, 2009
    Messages:
    1,340
    Location:
    Tasmania, Australia
    Country:
    Australia
    Well all my USB channel wads work, what does that mean?
     
  6. koji2009

    Member koji2009 GBAtemp Maniac

    Joined:
    Mar 13, 2009
    Messages:
    1,193
    Country:
    United States
    USB channel wads require 232 I believe, you must have installed that version of the usb 2.0 loader.

    Or I'm mistaken and they too run off of 222 in which case you installed it correctly. One of the two.
     
  7. EnigmaXtreme
    OP

    Member EnigmaXtreme GBAtemp Maniac

    Joined:
    Jan 1, 2009
    Messages:
    1,340
    Location:
    Tasmania, Australia
    Country:
    Australia
    Its just when i did the 222 installer it did the 15 things properly but at the every end I saw the word failed somewhere and when the USB channel that I was told by installing 222 would fix I started getting worried
     
  8. koji2009

    Member koji2009 GBAtemp Maniac

    Joined:
    Mar 13, 2009
    Messages:
    1,193
    Country:
    United States
    Did a little reading, 222 is the right one and if you can play games from USB fine then it installed fine.
     
  9. EnigmaXtreme
    OP

    Member EnigmaXtreme GBAtemp Maniac

    Joined:
    Jan 1, 2009
    Messages:
    1,340
    Location:
    Tasmania, Australia
    Country:
    Australia
    [​IMG]

    Well hopefully Ill be fine
     

Share This Page