Installing Eso, HENkaku Safe Mode Disabled?

Discussion in 'PS Vita - Hacking & Homebrew' started by RenegadeKid, Jul 29, 2017.

  1. RenegadeKid
    OP

    RenegadeKid GBAtemp Fan

    Member
    3
    Aug 11, 2013
    France
    Hello there,


    I just installed the eso vpk, everything's fine so far, but when I try to launch and install eso with the new bubble, it lets me "disable HENkaku Safe Mode from settings before running this installer"

    So my question is where to disable this "safe mode" please ?


    Thanks everyone !

    [​IMG]



    Edit: I added a pic for those having the same issues !
     
    Last edited by RenegadeKid, Jul 29, 2017
  2. Voxel

    Voxel ಠ_ಠ

    Member
    13
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jun 27, 2015
    United Kingdom
    You can disable safe mode by going into the settings app, then going to HENkaku Settings -> Enable Unsafe Homebrew and turning it on.
     
    RenegadeKid likes this.
  3. RenegadeKid
    OP

    RenegadeKid GBAtemp Fan

    Member
    3
    Aug 11, 2013
    France
    Last edited by RenegadeKid, Jul 29, 2017
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice