I'm a bit desperate

Discussion in 'R4 DS' started by Tekkin88, Aug 5, 2009.

Aug 5, 2009

I'm a bit desperate by Tekkin88 at 11:56 PM (647 Views / 0 Likes) 5 replies

  1. Tekkin88
    OP

    Member Tekkin88 GBAtemp Regular

    Joined:
    Jul 26, 2009
    Messages:
    149
    Location:
    Making food
    Country:
    United States
    When I use my r4 it's totally fine. But when I put the sd card in the reader, it doesn't register. Is this a problem with my sd card reader? Is it the contacts or something?
     
  2. Sandman00009

    Member Sandman00009 GBAtemp Regular

    Joined:
    Mar 2, 2008
    Messages:
    255
    Country:
    United States
    1. the card reader might be bad
    2. your usb port might be bad
     
  3. elixirdream

    Member elixirdream GBAtemp Legend

    Joined:
    May 27, 2008
    Messages:
    10,007
    Location:
    6th Dimention
    Country:
    Malaysia
    i would say card reader is bad
     
  4. Tekkin88
    OP

    Member Tekkin88 GBAtemp Regular

    Joined:
    Jul 26, 2009
    Messages:
    149
    Location:
    Making food
    Country:
    United States
    Well, it's been working for awhile and only now it's acting funny.
     
  5. elixirdream

    Member elixirdream GBAtemp Legend

    Joined:
    May 27, 2008
    Messages:
    10,007
    Location:
    6th Dimention
    Country:
    Malaysia
    try switching another usb port? if it solves the problem then bravo
    if the problem is still being persistent ? maybe you can try borrow a card reader from your friends to test it
     
  6. Tekkin88
    OP

    Member Tekkin88 GBAtemp Regular

    Joined:
    Jul 26, 2009
    Messages:
    149
    Location:
    Making food
    Country:
    United States
    I have figured it out now. If a mod wants to lock this topic, they can.
     

Share This Page