I'm a bit desperate

Discussion in 'R4 DS' started by Tekkin88, Aug 5, 2009.

  1. Tekkin88
    OP

    Tekkin88 GBAtemp Regular

    Member
    1
    Jul 26, 2009
    United States
    Making food
    When I use my r4 it's totally fine. But when I put the sd card in the reader, it doesn't register. Is this a problem with my sd card reader? Is it the contacts or something?
     
  2. Sandman00009

    Sandman00009 GBAtemp Regular

    Member
    2
    Mar 2, 2008
    United States
    1. the card reader might be bad
    2. your usb port might be bad
     
  3. elixirdream

    elixirdream GBAtemp Legend

    Member
    1
    May 27, 2008
    Malaysia
    6th Dimention
    i would say card reader is bad
     
  4. Tekkin88
    OP

    Tekkin88 GBAtemp Regular

    Member
    1
    Jul 26, 2009
    United States
    Making food
    Well, it's been working for awhile and only now it's acting funny.
     
  5. elixirdream

    elixirdream GBAtemp Legend

    Member
    1
    May 27, 2008
    Malaysia
    6th Dimention
    try switching another usb port? if it solves the problem then bravo
    if the problem is still being persistent ? maybe you can try borrow a card reader from your friends to test it
     
  6. Tekkin88
    OP

    Tekkin88 GBAtemp Regular

    Member
    1
    Jul 26, 2009
    United States
    Making food
    I have figured it out now. If a mod wants to lock this topic, they can.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice