I want to install preloader

Discussion in 'Wii - Hardware, Devices and Utilities' started by felixdaman18, Oct 29, 2009.

Oct 29, 2009
  1. felixdaman18
    OP

    Newcomer felixdaman18 Newbie

    Joined:
    Sep 6, 2009
    Messages:
    7
    Country:
    Canada
    Stats:4.1 firmware
    cios 249(the latest one from waninkoko)
    cios 222 ios 37 merged with ios 38(hermes)
    bootmii ios

    I try to install preloader, but it says failed to get root I press +
    When I hold B and press +, it says failed to read ticket

    Do I need ios 60? Where is a safe link to download ios 60?
     
  2. DarkMatterCore

    Member DarkMatterCore I like turtles.

    Joined:
    May 30, 2009
    Messages:
    886
    Location:
    Cabimas, Zulia, Venezuela.
    Country:
    Venezuela
    If you didn't have the IOS 60, you couldn't boot the System Menu, as the firmware 4.1 uses it to be loaded. I thought that app was an updater, instead of an installer. Have you tried to run the v0.30 installer from phpgeek & Daco after you've installed the v0.29?
     
  3. hooovahh

    Newcomer hooovahh Member

    Joined:
    Mar 27, 2009
    Messages:
    21
    Country:
    United States
    Yup install 0.29 first then install 0.30.

    EDIT: Apparently Preloader 0.29 auto patches IOS60 post was changed.
     
  4. DarkMatterCore

    Member DarkMatterCore I like turtles.

    Joined:
    May 30, 2009
    Messages:
    886
    Location:
    Cabimas, Zulia, Venezuela.
    Country:
    Venezuela
    Doesn't the original Preloader v0.29 installer ES_Identify patch the IOS 60? As far as I know, it doesn't matter if the IOS is trucha bugged or not...
     
  5. felixdaman18
    OP

    Newcomer felixdaman18 Newbie

    Joined:
    Sep 6, 2009
    Messages:
    7
    Country:
    Canada
    Guys, I tried to install preloader 0.29, but I got this error “failed to get ROOT, current IOS(36) has the fakesign bug fixed”
    I am on ios 61 according to the homebrew channel
    could you guys give me a tip and a good link to the preloader 0.29 and 0.30?
     
  6. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    use trucha bug restorer then try reinstalling preloader, also, preloader .30 is out, but if u choose to use 0.29, be sure to get the JODI version (assuming u have the new homebrew channel, and if u dont, u really should get it)

    if you're on 4.0 or 4.1, any version will work
    if you're on 4.2, make sure to use TBR version 1.1 or 1.0 MOD
    if on 4.2, be sure to install ios70packedfreethebugs.wad before installing preloader, otherwise you will get a system files corrupted message
     
  7. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada

    system menu IOS still needs to have the ES_Identity bug in preloader 0.30 rev 4. Daco is working on a version that doesn't need it, but the initial release is buggier than preloader 0.30 rev 4, so either wait for a more stable version that doesn't require the ES Patched IOS, or patch it.
     
  8. felixdaman18
    OP

    Newcomer felixdaman18 Newbie

    Joined:
    Sep 6, 2009
    Messages:
    7
    Country:
    Canada
    ****, i installed an ios 60 patch and my wii is bricked. I get a black screen when I turn it on.
     
  9. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    let me guess, u used wiiscu 0.21? don't install the latest version of the IOS, its a stub.

    Posts merged

    why would u install an IOS 60 patch anyways? I never told u to do that, preloader 0.29 auto patches IOS 60, but it needs a trucha bugged IOS36 to do it.
     
  10. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    if u dont have bootmii as boot2, or any version of preloader installed, and u r on system menu 4.0 and 4.1 YOU WILL BRICK IF you install IOS60 stub (latest version of the ios). The only way to fix this, is to get a drivekey mod chip and hope u can fix it.
     
  11. Danny600kill

    Member Danny600kill xD

    Joined:
    Aug 3, 2009
    Messages:
    1,664
    Location:
    Manchester
    Country:
    United Kingdom
    Ive just this minute installed preloader just install .29 then use the the .30 installer and it will update it
     
  12. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    yes that will work, and assuming preloader 0.29 was running fine, 0.30 should run fine also. But if you're on sys menu 4.2, be sure to install IOS70patchedfreethebugs.wad first
     

Share This Page