I think i'm missing something here (dracula densetsu related)

Discussion in 'Wii - Hacking' started by bmt0, Nov 9, 2009.

  1. bmt0
    OP

    Newcomer bmt0 Member

    Joined:
    Feb 21, 2009
    Messages:
    21
    Location:
    Chocolate Island 2
    Country:
    Switzerland
    Hey
    I've been out from the homebrew scene for a goood while, so bear with me [​IMG]

    Problem:
    Got myself a Wad for Dracula Rebirth, wich i patched w/ freethewads (Akumajou.Dracula.JPN.VC.Wii-OneUp), Wad Installer gave me errors due to my ios (or at least thats what i got from googling my error), so i used PimpMyWii to install missing IOS with the network update

    I was then able to install the wad using IOS 15 (is this the right thing to do?) but i'm not able to boot it at all, starting it from the channel in the wii menu gives me a generic black screen of death, using the latest GeckoOS gave me a dos-like error

    What am i missing here? Do i have to install the wad using a specific IOS, or something else?

    If it matters i'm on 4.1E, got a Wiikey v1 w/ 1.9s, latest homebrew channel - pimpmywii - geckoos
    Dont really know what else i should look at [​IMG]
    Thanks for any help
     
  2. matguitarist

    Member matguitarist GBAtemp Fan

    Joined:
    Oct 14, 2008
    Messages:
    458
    Location:
    Canada
    Country:
    Canada
    i got the same error, you get a bad dump just try another one should work
     
  3. tw3nz0r

    Newcomer tw3nz0r Advanced Member

    Joined:
    Jul 6, 2009
    Messages:
    54
    Country:
    United States
    Akumajou.Dracula.JPN.VC.Wii-OneUp is Akumajou Dracula for the Famicom Virtual Console. You want to look for Dracula.Densetsu.Rebirth.WiiWare.JPN.Wii-PLAY-SKiLL. You're better off patching your system menu with StartPatch (or Priiloader), and using the Region Free Wii Channel option, and leaving the game unpatched. Installing any wads with IOS249 is a much better option also.
     
  4. bmt0
    OP

    Newcomer bmt0 Member

    Joined:
    Feb 21, 2009
    Messages:
    21
    Location:
    Chocolate Island 2
    Country:
    Switzerland
    Gosh, i feel stupid about the mistake about the castlevanias [​IMG] Still, the problem is there anyways

    I updated to 4.2E, using the safe updater
    Installed Cios 38 rev13 (
     
  5. tw3nz0r

    Newcomer tw3nz0r Advanced Member

    Joined:
    Jul 6, 2009
    Messages:
    54
    Country:
    United States
    Why are you even using Gecko OS? Just install the wad and run it.
     

Share This Page