i have 3.2U version with old softmod

Discussion in 'Wii - Hacking' started by moonwalk103, Jul 8, 2010.

  1. moonwalk103
    OP

    moonwalk103 Member

    Newcomer
    14
    0
    Jan 8, 2009
    Iceland
    ok, its old soft mod before more than 8-9 month ago... i have there the gamma loader with 002 fix channel
    version of the wii - 3.2U
    what i should do to softmod my wii now that it will be working with the new games? i want to load SMB! thanks.
     
  2. cheez203

    cheez203 GBAtemp Regular

    Member
    131
    0
    Feb 20, 2010
    Canada
    Update Cios and Loaders.