How to Update 3DS 2.2 ?

Discussion in '3DS - Flashcards & Custom Firmwares' started by billsanji, Mar 11, 2016.

  1. billsanji
    OP

    billsanji Newbie

    Newcomer
    3
    0
    Mar 11, 2016
    Brazil
    I'm going to buy a Old 3DS with the sysNAND in 2.2.
    I want to update to 9.2, but i don't find any tutorial of a version below 4.X

    How i can update this version?

    *Sorry for my bad english.
     
  2. jefffisher

    jefffisher GBAtemp Maniac

    Member
    1,442
    275
    Dec 17, 2006
    United States
    i'm not entirely sure but i think you should be able to get your otp assuming your browser is exploitable before you do anything go here http://gbatemp.net/threads/release-otphelper-otp-dumping-downgrade-helper.416996/
    put the bin files on your sd card and go to http://dukesrg.github.io/2xrsa.html?arm11.bin on your 3ds and try to dump your otp after that move on.


    Edit: sorry didn't answer your actual question after you do the first thing i said i'm pretty sure you can use browserhax to load the homebrew launcher and use that to load sysupdater to install 9.2 make sure you use the 9.2 downgrade pack for old 3ds for your region
     
    Last edited by jefffisher, Mar 11, 2016
    billsanji and samiam144 like this.
  3. Quantumcat

    Quantumcat Dead and alive

    Member
    11,882
    6,378
    Nov 23, 2014
    Australia
    Canberra, Australia
    Don't update it just yet!!!! You may be able to dump your OTP and get arm9loadhax set up, which is the holy grail of CFW. Everyone else has to risk downgrading their console to 2.x in order to extract it, but you won't have to. Lucky you!

    After you have your OTP you may have to buy a game to upgrade (unless homebrew can be run on 2.x, which means you could install arm9loaderhax and then update your console normally - someone might chime in with this). You will want to get to 4.x so you can use rxTools to update to 9.2.

    If you use a game to update PAST 4.x you will end up with no browser and have to also buy ANOTHER game to update to 9.0-9.2 and then also buy Cubic Ninja to use Ninjhax 2.5 which doesn't need a browser. You can search the web for games that include a 4.x update or another user might comment one (the only one I know off the top of my head is Virtue's Last Reward for euro systems, which by the way is an excellent game to own if you're only going to own one game. I think also Luigi's Mansion 2 USA is one but not 100% certain).
     
    billsanji and daxtsu like this.
  4. Lacius

    Lacius GBAtemp Guru

    Member
    6,426
    2,668
    May 11, 2008
    United States
    OP can use a cartridge to update to 4.X or 6.X to use MSET. From there, it's easy to install 9.2 via homebrew.
     
    billsanji and Quantumcat like this.
  5. Quantumcat

    Quantumcat Dead and alive

    Member
    11,882
    6,378
    Nov 23, 2014
    Australia
    Canberra, Australia
    Oh yes I forgot about 6.x. So there's quite a lot of games to choose from, and finding a cheap one shouldn't be too hard. I note that the OP is in Brazil where video game stuff is notoriously expensive :-/
     
    billsanji likes this.
  6. billsanji
    OP

    billsanji Newbie

    Newcomer
    3
    0
    Mar 11, 2016
    Brazil
    Ok, my brother have Smash Bros USA, can i update with it? Just put in 3DS and do the official update?
     
    Last edited by billsanji, Mar 13, 2016
  7. einhuman197

    einhuman197 GBAtemp Advanced Fan

    Member
    968
    361
    Aug 17, 2015
    Germany
    Inside your bootloader (´◉◞౪◟◉)
    Yes, but make sure you have this edition which says "do you want to update to 9.2?"! Also, put your wifi out or it might be download 10.6!
     
  8. billsanji
    OP

    billsanji Newbie

    Newcomer
    3
    0
    Mar 11, 2016
    Brazil
    I updated with Smash Bros, now is in 8.1.0-0U
    That should work.

    Thank you Guys!
     
  9. Lacius

    Lacius GBAtemp Guru

    Member
    6,426
    2,668
    May 11, 2008
    United States
    I'm not sure how you plan on exploiting your 3DS now that you're on 8.1 without a browser. Since you didn't listen to the above advice about getting to 4.x or 6.x for MSET, your only option now is to find another cartridge to update to 9.0-9.2. From there, you'll either have to use Ninjhax or oot3dhax as your entrypoint instead of MSET.

    Alternatively, you could update to 9.3-10.5 using a cartridge and downgrade to 9.2 after using Ninjhax or oot3dhax.

    You could also use the internet to update to 10.6, instead of having to use a cartridge, and then downgrade to 9.2 after using Ninjhax or oot3dhax.

    Downgrading carries a small chance of brick and should be avoided if possible.
     
    MajinCubyan likes this.