How to mount a USB device?

Discussion in 'Wii - Hacking' started by mariomaniac33, Sep 15, 2008.

Sep 15, 2008
  1. mariomaniac33
    OP

    Member mariomaniac33 GBAtemp Regular

    Joined:
    May 10, 2008
    Messages:
    111
    Country:
    United States
    Whenever I try to use a USB device on any of Waninkoko's apps, the device won't load. I've tried FAT, FAT16, and FAT32 formats for my jumpdrive. I have also tried my FAT32 External Hard Drive, and a FAT16 and FAT SDs in a SD to USB device. The applications that I have tried are WiiManager v1.21 and DVD Dumper v1.2.

    This is the weird part: I can use all of my USB devices just fine on other applications such as MPlayer 0.05. All of them work just fine. I have IOS36 Rev4 installed BTW and my Wii is 3.2U.

    Does anyone know what I could be doing wrong, or how to get these devices to mount in Waninkoko's apps the first place?
     
  2. Zeek03

    Member Zeek03 GBAtemp Fan

    Joined:
    Sep 1, 2008
    Messages:
    336
    Location:
    USA
    Country:
    United States
    His apps have suckish USB support. Nothing works for me either, but Mplayer loads fine.
     
  3. mariomaniac33
    OP

    Member mariomaniac33 GBAtemp Regular

    Joined:
    May 10, 2008
    Messages:
    111
    Country:
    United States
    Well, at least it's good to know that I'm not the only one with this problem. Has anyone ever been able to get any USB device working on any of these apps?

    EDIT: Does it work with NTFS? I haven't tried that format yet....
     

Share This Page