Homebrew How to install Luma Update 2.2

Method_Man2025

New Member
OP
Newbie
Joined
Nov 7, 2017
Messages
4
Trophies
0
Age
38
XP
32
Country
Germany
Hello guys,

I have got a little problem and I would be grateful If somebody can help me.

Today I have installed a custome firmware at my New Nintendo 3ds XL.
At first I got the A9LH installer with an older Version of Luma Custom firmware.

I have realized that I can't update to the latest Luma version with A9LH.
Therefore I have installed boot9strap instead of A9LH.
Now I have the latest Luma version 8.1.1 but my Luma Updater is still at 1.4.2 and not the newest 2.2 version.

I already downloaded the newest Luma Updater 2.2 but I don't know how to install this instead the older version?

My second question is that I have the official system version 9.6.0-24E on my New 3ds, how can I update to a newer version without losing the custome firmware?

best regards

Method_Man2025
 
Last edited by Method_Man2025,

Quantumcat

Dead and alive
Member
Joined
Nov 23, 2014
Messages
15,149
Trophies
0
Location
Canberra, Australia
Website
boot9strap.com
XP
11,071
Country
Australia
Hello guys,

I have got a little problem and I would be grateful If somebody can help me.

Today I have installed a custome firmware at my New Nintendo 3ds XL.
At first I got the A9LH installer with an older Version of Luma Custom firmware.

I have realized that I can't update to the latest Luma version with A9LH.
Therefore I have installed boot9strap instead of A9LH.
Now I have the latest Luma version 8.1.1 but my Luma Updater is still at 1.4.2 and not the newest 2.2 version.

I already downloaded the newest Luma Updater 2.2 but I don't know how to install this instead the older version?

My second question is that I have the official system version 9.6.0-24E on my New 3ds, how can I update to a newer version without losing the custome firmware?

best regards

Method_Man2025
Go into FBI-> TitleDB and scroll down until you see the Luma Updater by KunoichiZ / Hamcha and install that. You can uninstall the old one (if it is still there) by going into System Settings -> Data Management -> 3DS and deleting it there.

You can update from System Settings -> Other -> System Update
 

Method_Man2025

New Member
OP
Newbie
Joined
Nov 7, 2017
Messages
4
Trophies
0
Age
38
XP
32
Country
Germany
Go into FBI-> TitleDB and scroll down until you see the Luma Updater by KunoichiZ / Hamcha and install that. You can uninstall the old one (if it is still there) by going into System Settings -> Data Management -> 3DS and deleting it there.

You can update from System Settings -> Other -> System Update


@Quantumcat Thank you very much for your help.

My first problem is solved now, I have installed the newest Luma Updater v2.2.

For my second question: I heard that Luma /FBI /homebrewluncher doesn't work with the newest firmware I think 11.4 or 11.5 not sure.
Is it really ok to update to the newest firmware?
 

KunoichiZ

Well-Known Member
Member
Joined
Mar 16, 2012
Messages
8,830
Trophies
0
Age
26
XP
4,576
Country
United States
@Quantumcat Thank you very much for your help.

My first problem is solved now, I have installed the newest Luma Updater v2.2.

For my second question: I heard that Luma /FBI /homebrewluncher doesn't work with the newest firmware I think 11.4 or 11.5 not sure.
Is it really ok to update to the newest firmware?
You have boot9strap and Luma v8.1.1. It's safe to update.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    M4x1mumReZ @ M4x1mumReZ: I thought he was going to use an actual PS4 to cook. +1