Question How to downgrade from 6.0.0

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Boriskr, Sep 5, 2018.

  1. Boriskr
    OP

    Boriskr Member

    Newcomer
    2
    Sep 5, 2018
    Israel
    Hi,can someone please explain how to downgrade from 6.0.0 back to 5.1.0?
     
  2. danny08

    danny08 Advanced Member

    Newcomer
    3
    Dec 22, 2016
    Gambia, The
    This will be fun
     
  3. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    13
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    Did you burn fuses?
    If yes, you can't.
    If not:
    By using your backup.
    Or, download 5.1.0 "image" and use choijblahblah..
     
  4. Boriskr
    OP

    Boriskr Member

    Newcomer
    2
    Sep 5, 2018
    Israel
    No fuses was burned,from where im download 5.1.0 image
     
  5. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    13
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    Google.
     
    Vorde, -----a and crazy_p like this.
  6. Boriskr
    This message by Boriskr has been removed from public view by Chary, Sep 5, 2018, Reason: Do not ask for warez.
    Sep 5, 2018
  7. danny08
    This message by danny08 has been removed from public view by Quantumcat, Sep 5, 2018, Reason: Reply to deleted post.
    Sep 5, 2018
  8. Keizel

    Keizel GBAtemp Fan

    Member
    3
    Jun 28, 2015
    United States
    If you know the enough for to update to 6.0.0 and you thought that is useful, you must know how to downgrade.
     
    Last edited by Keizel, Sep 5, 2018
  9. aerios169

    aerios169 GBAtemp Advanced Fan

    Member
    5
    Dec 30, 2012
    Mexico
    why people is updating ?? it is useful for nintendo only witch is not released yet. even we dont know if nity will change it with the leak of the updapte.
     
    XorTroll likes this.
  10. Boriskr
    This message by Boriskr has been removed from public view by Quantumcat, Sep 5, 2018, Reason: No need for this.
    Sep 5, 2018
  11. crazy_p
    This message by crazy_p has been removed from public view by Quantumcat, Sep 5, 2018, Reason: Not helpful.
    Sep 5, 2018
  12. Localhorst86

    Localhorst86 GBAtemp Addict

    Member
    9
    Jul 17, 2014
    Germany
    Nintendo works for my dad
    Asking for copyrighted content, either publically or via PM is not allowed on these forums, for obvious reasons.

    Since the Nintendo update files are not publically provided by Nintendo themselves, sharing them (again, both publically or via PM) is against the rules. You'll have to find other sources for the update files yourself.
     
    Vorde likes this.
  13. gameboy

    gameboy GBAtemp Advanced Maniac

    Member
    8
    Dec 9, 2015
    United States
    is 6.0.0 live?
     
    Lankbald and Pluupy like this.
  14. Pluupy

    Pluupy _(:3」∠)_

    Member
    9
    Sep 13, 2009
    United States
    Just use Xbins for update files. Mods have been ok with that.
     
    Boriskr likes this.
  15. crazy_p

    crazy_p GBAtemp Regular

    Member
    4
    Sep 3, 2016
    Switzerland
    If you have your own Backup you can use this Tutorial.
    If you still have Homebrew Acces on 6.0.0 use this if not this
     
    tiliarou, Boriskr and uludag like this.
  16. benson733

    benson733 Advanced Member

    Newcomer
    3
    Mar 7, 2011
    Canada
    Canada
    Why go to 6.0.0? There was a PSA to avoid doing such a thing until we officially know more. I'm on 4.1.0 and still have all the functionality I need at the current time. Would recommend using Choi to go back to 5.1.0 and chill until we're in the clear.
     
  17. Thetoto

    Thetoto GBAtemp Advanced Fan

    Member
    5
    May 10, 2018
    France
    They want to test the firmware. 6.0 is not officially launched.
     
  18. thekarter104

    thekarter104 GBAtemp Advanced Maniac

    Member
    7
    Mar 28, 2013
    United States
    Wow, many people asking for warez here...
    Dude, Nintendo is getting really strict, Stop posting f*king warez, Nintendo can bring down the site on the second they see this.
     
    Raiden_Wins, epickid37, Vorde and 2 others like this.
  19. Erol

    Erol GBAtemp Fan

    Member
    5
    May 13, 2009
    Gambia, The
    Aren’t there a few games that require 5.1? Like the awesome octopath
     
    lordelan likes this.
  20. lordelan

    lordelan GBAtemp Psycho!

    Member
    10
    Jan 4, 2015
    Germany
    Of course he can. Fuses are only checked/burned in Nintendo's bootloader. Using hekate he can boot 5.1 if he installs it with ChoiDujourNX.
    Yep. 5.1 is the place to be at the moment. Except for coldboothax (for which 4.1 is too high anyway) there's no reason to stay on a lower FW than 5.1 in my opinion.
     
  21. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    13
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    Of course he can. But only with autoRCM which makes downgrades useless.
    So why telling him that he can if it won't give him anything.
     
    Last edited by Kubas_inko, Sep 5, 2018
  22. Meriadoc

    Meriadoc GBAtemp Regular

    Member
    2
    May 14, 2016
    Italy
    The masterkey hasn’t changed since 4.1, so you can play octopath traveler even on 4.1.
    With 6.0 is another story...
     
    Erol likes this.
  23. jakkal

    jakkal GBAtemp Addict

    Member
    12
    Apr 27, 2018
    United States
    Lol there's always some genius like this.
    Good going

    If you know how to upgrade, you should know how to downgrade

    Lol
     
    mmajunkie77 and vpd like this.
  24. shchmue

    shchmue GBAtemp Advanced Fan

    Member
    7
    Dec 23, 2013
    United States
    nah it requires 5.0.2

    4.x is master key 3, 5.x is master key 4. Octopath only uses 3, that's why it works on 4.1.0.
     
    TotalInsanity4 and Canna like this.
Loading...