House of the Dead Overkill USB loader problem

Discussion in 'Wii - Console and Game Discussions' started by Nera, Apr 26, 2009.

Apr 26, 2009
  1. Nera
    OP

    Newcomer Nera Advanced Member

    Joined:
    Apr 6, 2009
    Messages:
    67
    Country:
    Belgium
    I'm having some trouble with House of the Dead overkill(PAL) on Wii: The first 5 stages went fine, but in the 6th stage zombies seem to skip around, I checked the compatability list and i found this:" Works perfectly and without lags when IOS is patched to 249. Otherwise Zombies skip around sometimes; Didn't help me, but changing HDD spindown time with hdparm did. Works perfectly now. " Okay so since i patched the IOS to 249 the only other option is to chenge the spindown time of my HDD...the only problem is that i don't know how to use hdparm, and i wanna be sure that it's safe... can someone please explain me how it works? and will it have any affect on my other games? will they load slower? because all my other game run fine.
    btw: I have a Western Digital: My passport essential... and i use USB loader 1.1

    Thanks in advance, Nera
     
  2. buby78

    Member buby78 GBAtemp Fan

    Joined:
    Sep 19, 2008
    Messages:
    491
    Location:
    getting blazed
    Country:
    United States
    i dont have a problem with this game and all i did was i put it to my hdd not patched.
     
  3. DKAngel

    Member DKAngel GBAtemp Advanced Fan

    Joined:
    Jan 5, 2009
    Messages:
    659
    Location:
    Perth,Australia
    Country:
    Australia
    tryied using any other of the loaders? considering 1.5 is out
     
  4. Nera
    OP

    Newcomer Nera Advanced Member

    Joined:
    Apr 6, 2009
    Messages:
    67
    Country:
    Belgium
    I heard that the new cIOS rev 10 that's needed for that doesn't work that well with the preloader 0.29 i've got installed... or am i wrong?
     

Share This Page