helpp!

Discussion in 'Wii - Hacking' started by nj727, Jun 5, 2010.

Jun 5, 2010

helpp! by nj727 at 2:19 PM (822 Views / 0 Likes) 11 replies

  1. nj727
    OP

    Newcomer nj727 Member

    Joined:
    Jan 2, 2010
    Messages:
    29
    Country:
    United Kingdom
    Hi. having major trouble with samurai warriors 3 PAL edition. I had my wii soft modded and everything was working fine for all my backups. including Sengoku musou 3 might i add. Obviously the 1st dump was a bad dump and wouldnt work for those reasons. I now have what i believe is a working dump (7.92 gb) and cannot get it too work. I have a PAL wii. I tried installing a number of different backup loaders etc. installed darkcorps. and now i cannot install ciosx rev 19. I select 249 and then it freezes and i cant reconnect my wiimote. I cant uninstall or re install darkcorps i get an error. im very stuck! tried formatting my wii and starting from stratch softmodding. No use. any advice? and remember that i may have missed things out or done things incorrectly. I just need a comfirmed method to make everything work!. x
     
  2. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
    no need to format, just start from the beginning
    but think u have to restore the trucha-bug so that u can install ciosx19
    im not sure but u can try
     
  3. nj727
    OP

    Newcomer nj727 Member

    Joined:
    Jan 2, 2010
    Messages:
    29
    Country:
    United Kingdom
    I dont understand. i need like a clear step by step guide of what to do! :| im so baffled right now. been trying to fix this for hours. x
     
  4. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
  5. nj727
    OP

    Newcomer nj727 Member

    Joined:
    Jan 2, 2010
    Messages:
    29
    Country:
    United Kingdom
    which ios to load?
     
  6. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
    with 3 minutes of search i found out the reolution of your problem

    you are on 4.2, right?
    did u remove the stubs?
    if not u should...
     
  7. nj727
    OP

    Newcomer nj727 Member

    Joined:
    Jan 2, 2010
    Messages:
    29
    Country:
    United Kingdom
    yes i am on 4.2 I dont understand any of this. how do i remove "stubs"?
     
  8. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
    it's in the guide man
    help yourself and read
     
  9. nj727
    OP

    Newcomer nj727 Member

    Joined:
    Jan 2, 2010
    Messages:
    29
    Country:
    United Kingdom
    what guideee?
     
  10. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
  11. nj727
    OP

    Newcomer nj727 Member

    Joined:
    Jan 2, 2010
    Messages:
    29
    Country:
    United Kingdom
    I have 1.77 gb free of 1.83 on my sd. :/
     
  12. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland

Share This Page