Help!

Discussion in 'EZ-Flash' started by Geno_4_Ever, Dec 18, 2008.

  1. Geno_4_Ever
    OP

    Geno_4_Ever Member

    Newcomer
    19
    0
    Nov 26, 2008
    United States
    I just got my ez flash 3 in 1. First of all, i dont even know if it works. Is there some kind of test? Second, the cyclods does not recognize gba roms, and there is no option to change that. Im using 1.51 (the new firmware) Whats the problem?
     
  2. Canonbeat234

    Canonbeat234 Redeemed Temper

    Member
    2,278
    28
    Sep 24, 2008
    I believe you need to make a separate folder for the GBA and the NDS. Let me know what happens
     
  3. Geno_4_Ever
    OP

    Geno_4_Ever Member

    Newcomer
    19
    0
    Nov 26, 2008
    United States
    well my ds roms are in the "--DS Games--" folder, and the gba roms are in the "--GBA Games--" folder already..

    Edit- I can use the ds internet browser fine, so im guessing the ez flash isnt broken, but the gba games still dont show.
     
  4. Canonbeat234

    Canonbeat234 Redeemed Temper

    Member
    2,278
    28
    Sep 24, 2008
    Wow, sadly I'm having the same problem.

    Also you need to download the 3-in-1 expansion pack tool
     
  5. Geno_4_Ever
    OP

    Geno_4_Ever Member

    Newcomer
    19
    0
    Nov 26, 2008
    United States
    wheres that and what does it do? Maybe its the v 1.51 of the cyclo, maybe ill downgrade.
     
  6. Canonbeat234

    Canonbeat234 Redeemed Temper

    Member
    2,278
    28
    Sep 24, 2008
    Dude I don't know what to do from here =/ You need to ask others for advice before doing some drastic.
     
  7. callmebob

    callmebob The Grandpa of Awe!

    Member
    633
    65
    Jan 24, 2007
    Germany
    Bitburger Brewery (a lot)
    I have my gba games on the root of my card, and they show up just fine.

    Are your gba games named with the .gba extension?

    btw, 1.51 firmware.
     
  8. Geno_4_Ever
    OP

    Geno_4_Ever Member

    Newcomer
    19
    0
    Nov 26, 2008
    United States
    should i try puttin them in the root? Anyway, ive heard theres some sort of gba option, to enable gba roms to be seen, but i cant find it. :/

    Edit-

    Putting them in the root didnt work. :/ The roms are named something like this "Mario and Luigi - Superstar Saga # GBA.GBA"
     
  9. callmebob

    callmebob The Grandpa of Awe!

    Member
    633
    65
    Jan 24, 2007
    Germany
    Bitburger Brewery (a lot)
    Just put one specific one there, so you know what you´re looking for (plus it´s quick).
     
  10. Geno_4_Ever
    OP

    Geno_4_Ever Member

    Newcomer
    19
    0
    Nov 26, 2008
    United States
    I did only put one. There is also only 2 folders and 3 ds programs in the root. Is there an option or not?
     
  11. callmebob

    callmebob The Grandpa of Awe!

    Member
    633
    65
    Jan 24, 2007
    Germany
    Bitburger Brewery (a lot)
    Couldn´t find any option like that. The only folder I have that is related to that is one called "GBA_SAVE".

    Other than that my games are on the root.

    My copy of the game you showed looks like this.

    Mario & Luigi - Superstar Saga (US).gba

    Might want to google the expansion pack tool. I can´t remember ever needing it, but maybe it was pre-installed on mine.
     
  12. Geno_4_Ever
    OP

    Geno_4_Ever Member

    Newcomer
    19
    0
    Nov 26, 2008
    United States
    Expansion pack tool for the cyclods? or for the ez flash 3 in 1?
     
  13. callmebob

    callmebob The Grandpa of Awe!

    Member
    633
    65
    Jan 24, 2007
    Germany
    Bitburger Brewery (a lot)
    Found these on the root of my card as well. Maybe they might help.

    GBA_ExpLoader.nds

    GBA_ExpLoader.ini


    If you don´t have these, and can´t find them, PM.
     
  14. Geno_4_Ever
    OP

    Geno_4_Ever Member

    Newcomer
    19
    0
    Nov 26, 2008
    United States
    The gba expansion tool works, but i still want the cyclods native support, because i wont have to patch for saving. If it works on yours, can you pm me your cyclods folder? Maybe thats the problem. At least i know my ez flash works.