1. Ragingpeacock

    OP Ragingpeacock Newbie
    Newcomer

    Joined:
    Mar 12, 2017
    Messages:
    2
    Country:
    United States
    I've got homebrew installed, but when I click to install FBI on the HBC I get a kernal error. Ive read the boards a ton and I just want someone to tell me Im just screwed and stuck for now.
     
  2. Xyphoseos

    Xyphoseos Hack or no games
    Member

    Joined:
    Jun 29, 2016
    Messages:
    1,780
    Country:
    France
    you can't use fbi in 11.3 without cfw
     
  3. Alex4U

    Alex4U i like pancakes
    Member

    Joined:
    Jan 6, 2016
    Messages:
    1,209
    Country:
    Mexico
    You can't use FBI in 11.3X
    You need to have CFW to do that...
    Unless you have another 3DS in 11.2.35X, you can hack it.
     
  4. Ragingpeacock

    OP Ragingpeacock Newbie
    Newcomer

    Joined:
    Mar 12, 2017
    Messages:
    2
    Country:
    United States
    Thanks, that's what I had figured. Just wanted the terrible news from another person.
     
    Shikkichu likes this.
Draft saved Draft deleted