1. DanDaMan11299

    OP DanDaMan11299 Member
    Newcomer

    Joined:
    Mar 20, 2010
    Messages:
    14
    Country:
    i softmodded my wii ages ago and it is on 4.1 at the moment. i was on cios v14 for ages with no problem. i stopped using usb loader but never deleted or moved anything. i started up again today, and before going into usb loader gx i said i would update to cios v19. so i did. but now none of my wad files will install. i keep getting the error ret = -1029. every thing was perfect before i updated to v19. what is wrong. usbloader gx wouldnt install as wad so i have to use it through the homebrew channel for now. i have tried wad installing the latest channel as well as some slightly old one with the same error. i have also tried installing a forwarder but same error. what is wrong????
     
  2. Ultralex

    Ultralex GBAtemp Fan
    Member

    Joined:
    Mar 18, 2009
    Messages:
    334
    Country:
    Gambia, The
    If you use ios57 as base,you cannot install wads with ios249.
    Use ios36 or whatever you patched with the Trucha Bug Restorer.
     
  3. DanDaMan11299

    OP DanDaMan11299 Member
    Newcomer

    Joined:
    Mar 20, 2010
    Messages:
    14
    Country:
    SORRY JUST REALISED. ARE U SAYING TO USE IOS 36 AS BASE?????
    OR WHEN INSTALLING WADS????
     
  4. harmor

    harmor GBAtemp Fan
    Member

    Joined:
    Jan 8, 2010
    Messages:
    420
    Country:
    United States
    Use IOS36 or IOS222 (If you used IOS38 as base) when installing WADs.
     
  5. rahoul102

    rahoul102 GBAtemp Regular
    Member

    Joined:
    Mar 18, 2010
    Messages:
    171
    Country:
    Canada
    i had the same problem, but now its fixed.
    all you have to do is select ios250 then select ios38 as base. after it installs, start up wad manager select ios250, and you should be able to install wads.

    let me know if it works
     
  6. DanDaMan11299

    OP DanDaMan11299 Member
    Newcomer

    Joined:
    Mar 20, 2010
    Messages:
    14
    Country:
    Ok just to make things a little clearer, I installed cios v19 using the default iso 57 as base. What I want to know is how can I install wads now when whenever I choose to use iso 249 while installing wads I get the error code I specified above. I would like a simple clear solution and small explanation please. Thanks, it would be a real help
     
  7. rahoul102

    rahoul102 GBAtemp Regular
    Member

    Joined:
    Mar 18, 2010
    Messages:
    171
    Country:
    Canada
    look at my last post
     
  8. DanDaMan11299

    OP DanDaMan11299 Member
    Newcomer

    Joined:
    Mar 20, 2010
    Messages:
    14
    Country:
    i dunno if this is a stupid question or not but, if i do wat you say, will cios be installed in two places. (my original install and what you are saying) or will it be sort of overwritten and just in one place. if two. is it safe????
     
  9. rahoul102

    rahoul102 GBAtemp Regular
    Member

    Joined:
    Mar 18, 2010
    Messages:
    171
    Country:
    Canada
    yes that is true the cios will be installed in to places and no it wont overwrite the original one that you installed. it is safe, i have that setup now. just remember to pick ios250 when you start wad manager.
     
  10. DanDaMan11299

    OP DanDaMan11299 Member
    Newcomer

    Joined:
    Mar 20, 2010
    Messages:
    14
    Country:
    GENIUS!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    IT WORKED 100%
    THANK YOU
     
  11. rahoul102

    rahoul102 GBAtemp Regular
    Member

    Joined:
    Mar 18, 2010
    Messages:
    171
    Country:
    Canada
Draft saved Draft deleted