Help! Semi Brick wii, MMM says System Menu v(null)

Discussion in 'Wii - Hacking' started by Alex Kent, Jun 11, 2014.

  1. Alex Kent
    OP

    Alex Kent Member

    Newcomer
    32
    0
    Jun 11, 2014
    United States
    Framingham, Massachusetts
    Basically a while back I added mymenuify to my wii, opened it up without any themes, and lost my system menu because I didn't install a new theme. So after this in attempt to restore my wii I believe I used a program called modmywii or something similar that erased Priiloader and still my wii loads to the health screen and goes blank after pressing A.

    With boot2 I can access MMM and play usbloadergx and install wads such as priiloader, I have used NUS downloader to get every System Menu 4.xu and corresponding ios wads. In MMM the wii System info will say System Menu 4.(0-2) on its corresponding ios after I install it, but when I try to install 4.3u it says System menu v(null).


    Does any one have any idea what the heck I've done to my wii?! and Is there any hope in reviving my System Menu?!
     


  2. Alex Kent
    OP

    Alex Kent Member

    Newcomer
    32
    0
    Jun 11, 2014
    United States
    Framingham, Massachusetts
    System Menu v(null) on IOS 80,

    When MMM is loaded my current IOS is 236 v54321
     
  3. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,926
    3,700
    Apr 2, 2011
    United States
    The Twilight Zone
    Use the guide in my signature to post a SysCheck.
     
  4. Alex Kent
    OP

    Alex Kent Member

    Newcomer
    32
    0
    Jun 11, 2014
    United States
    Framingham, Massachusetts
    Syscheck:
    Warning: Spoilers inside!
     
  5. Alex Kent
    OP

    Alex Kent Member

    Newcomer
    32
    0
    Jun 11, 2014
    United States
    Framingham, Massachusetts
    Sorry post above fixed^
     
  6. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,926
    3,700
    Apr 2, 2011
    United States
    The Twilight Zone
    Okay, you still have Priiloader. It's likely that you just have a bad theme. Use ModMii to download the default one (it needs to be for 4.3U) and install it with MyMenuify Mod, which you can also get through ModMii.
     
  7. Alex Kent
    OP

    Alex Kent Member

    Newcomer
    32
    0
    Jun 11, 2014
    United States
    Framingham, Massachusetts
    I did have to re install priiloader but I'll give it a shot! Is there anything concerning with my IOS'?
     
  8. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,926
    3,700
    Apr 2, 2011
    United States
    The Twilight Zone
    Nope.
     
  9. Alex Kent
    OP

    Alex Kent Member

    Newcomer
    32
    0
    Jun 11, 2014
    United States
    Framingham, Massachusetts
    So I tried installing with MyMenuify but still blank screen after pressing A screen, any other suggestions?
     
  10. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,926
    3,700
    Apr 2, 2011
    United States
    The Twilight Zone
    Reinstall 4.3U with MMM.
     
  11. Alex Kent
    OP

    Alex Kent Member

    Newcomer
    32
    0
    Jun 11, 2014
    United States
    Framingham, Massachusetts
    Okay, so I'm still getting Wii Sytem Menu v(null) but I'm going to install the theme again. then immediately after install the System Menu with 4.3U, if that fails do I have any other options?
     
  12. Alex Kent
    OP

    Alex Kent Member

    Newcomer
    32
    0
    Jun 11, 2014
    United States
    Framingham, Massachusetts
    Tried again with 4.2U: Installed ios70 and 4.2U with wad manager then went into mymenuify to install the theme, still blank screen after health screen. Going to try installing the SysMenu again now that I have the theme installed, will repeat the process til I reach Menu 4.0 but after that I'm all out of ideas.
     
  13. Alex Kent
    OP

    Alex Kent Member

    Newcomer
    32
    0
    Jun 11, 2014
    United States
    Framingham, Massachusetts
    Do I want to load IOS 80 after installing the IOS THEN install the Menu?
     
  14. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,926
    3,700
    Apr 2, 2011
    United States
    The Twilight Zone
    Do a complete resoftmod with ModMii. Don't install strange themes that you know aren't working.
     
  15. Alex Kent
    OP

    Alex Kent Member

    Newcomer
    32
    0
    Jun 11, 2014
    United States
    Framingham, Massachusetts
    For some reason Modmill wont download Hackmii, but I'm certain I can get it elsewhere, I will post as soon as I go through with the process.
     
  16. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,926
    3,700
    Apr 2, 2011
    United States
    The Twilight Zone
    Bootmii.org goes down every other day, so just google "HackMii Installer v1.2" and I'm sure you can find it.
     
  17. Alex Kent
    OP

    Alex Kent Member

    Newcomer
    32
    0
    Jun 11, 2014
    United States
    Framingham, Massachusetts
    Followed the ModMii guide to every step, still no luck with the System Menu :(

    However I was able to use Ios236 installer when I was unable before, and also priiloader used to say Homebrew Channel no longer existed when loading it from the priiloader menu, now Homebrew Channel loads fine.

    I'm still getting System Menu v(null) however when I re softmodded I was on 4.1, installed everything, then after installed the 4.3 wad and theme, so maybe I should try again now that I'm on 4.3
     
  18. Alex Kent
    OP

    Alex Kent Member

    Newcomer
    32
    0
    Jun 11, 2014
    United States
    Framingham, Massachusetts
    PARTIAL SUCCESS!!!!!!!!!!!!!!!

    Now MMM displays my Wii System Menu as 4.3U!!!!!

    However still blank screen after health screen. Ran MymenuifyMod, installed the 4.3U Default Theme again but that didn't work either, should I try reinstalling the Menu Wad again?

    **Update

    re-installing the menu wad got me back to a v(null) System Menu, re-doing the process that got 4.3U to display in MMM Wii System Info option.

    **Update 2**
    Following the process has at least now made MMM say my System Menu is 4.3U on IOS 80 instead of v(null), however I'm still getting blank screen after health screen and I keep installing the default menu theme with MyMenuifyMod.

    Are there any other bases I haven't covered?
     
  19. Alex Kent
    OP

    Alex Kent Member

    Newcomer
    32
    0
    Jun 11, 2014
    United States
    Framingham, Massachusetts
    Would missing channel wads be a culprit?
     
  20. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,926
    3,700
    Apr 2, 2011
    United States
    The Twilight Zone
    Why the hell would you install 4.3? It's just 4.1 with a bunch of disadvantages. Like literally NO benefits.

    Run InspectMii v1.2 and upload the log it creates.