Homebrew help please, stuck on 2.1.0

Hasslehogg

Well-Known Member
OP
Newcomer
Joined
May 10, 2006
Messages
55
Trophies
0
XP
285
Country
Hi guys

i have a new edition 3ds xl on 11.2.0.35.

i am following the guide to downgrade then upgrade, install luma etc.

i have got to the arm9loaderhax part and when i go to the 2xrsa.3ds.guide website it went to a black screen, i tried pressing select then waiting then pressing any button but it didnt power off. So i forced it off, checked my sd card and there was no otp file.

so i powered back on, cleared the browser cache and tried again, now the screen doesnt go blank it still stays on the internet screen and it freezes with arm11 install bar is half loaded and the screen froze.

i have my nand backup in case i need it, does anyone know a way forward or am i best off restoring my nand backup and trying again?

thanks in advance
 

Hasslehogg

Well-Known Member
OP
Newcomer
Joined
May 10, 2006
Messages
55
Trophies
0
XP
285
Country
did you erase the arm11.bin from your SD card.? Have you check the troubleshooting guide here https://3ds.guide/troubleshooting#ts_safe_a9lh_screen
thanks for the reply. No i havent deleted arm11, do i need to before trying again?

i did follow the troubleshooting guide for the part - "A browser based exploit is not working" by clearing cache/browser settings and it loads the arm11 halfway then freezes on the browser, it doesnt go black screen anymore and it doesnt complete
 

Meliodas2255

It makes sense
Member
Joined
Jan 4, 2017
Messages
242
Trophies
0
Age
29
XP
263
Country
United States
It worked for me. I was presented with the same situation. I deleted the arm11.bin and clear my cache tried again and it worked. but before you go ahead and try that. Put a screenshot of your SD folders to ensure you have it set up correctly.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Julie_Pilgrim @ Julie_Pilgrim: i love how the crowd still cheered when thousand miles played lmao