Help, menuhax doesn't launch automatically

Discussion in '3DS - Flashcards & Custom Firmwares' started by Nachox, Feb 5, 2016.

  1. Nachox
    OP

    Nachox Member

    Newcomer
    17
    1
    Nov 21, 2015
    United States
    Hi all, I installed some games like I always do, but for some reason menuhax stopped launching automatically. I launch it through the web browser and everything is configured fine....
    Any ideas?
     
  2. SomecallmeBerto

    SomecallmeBerto The Anti-Hero

    Member
    1,097
    655
    Dec 17, 2014
    United States
    USA
    Relaunch it through the browser and try to reinstall it.
     
  3. Nachox
    OP

    Nachox Member

    Newcomer
    17
    1
    Nov 21, 2015
    United States
    This is what I found. I reinstall it and it works again, auto-boot menuhax and reinand. But when I change the theme (for example I select the black one) and restart the DS, again the same problem.
     
  4. andzalot55

    andzalot55 I'm very delicious. mmmm.

    Member
    738
    207
    Nov 14, 2014
    Canada
    Mc Donalds.
    a) When you change the theme, are you changing it in sysNAND or emuNAND?
    b) Is your sysNAND and emuNAND linked?
     
  5. James310

    James310 GBAtemp Advanced Fan

    Member
    878
    315
    Oct 4, 2015
    United States
    Somewhere in California
    .....Facepalm....Ok not your fault for not knowing this but replacing a theme removes menuhax
     
    hobbledehoy899 likes this.
  6. Nachox
    OP

    Nachox Member

    Newcomer
    17
    1
    Nov 21, 2015
    United States
    Really? I didn't know that. Thanks.
    I just tried to configure in menuhax the default theme but regardless what I select, the "no theme" is always selected in emunand