Help Letter bomb isnt working

Discussion in 'Wii - Hacking' started by louisfoxton, Sep 22, 2011.

Sep 22, 2011
  1. louisfoxton
    OP

    Newcomer louisfoxton Advanced Member

    Joined:
    Dec 25, 2008
    Messages:
    91
    Country:
    United States
    i did everything the thing said and the letter isnt showing up on my mail on my wii
     
  2. insidexdeath

    Member insidexdeath .

    Joined:
    Apr 13, 2010
    Messages:
    1,045
    Country:
    United Kingdom
    Format your SD card using SDFormatter and replace the files. Also, make sure you check all of your mails a red mail with a bomb in it should show.
     
  3. louisfoxton
    OP

    Newcomer louisfoxton Advanced Member

    Joined:
    Dec 25, 2008
    Messages:
    91
    Country:
    United States
    i know but i didnt see a red mail
     
  4. insidexdeath

    Member insidexdeath .

    Joined:
    Apr 13, 2010
    Messages:
    1,045
    Country:
    United Kingdom
    Start fresh. Download SDFormatter and format your SD Card. Make a new pack using their official website http://please.hackmii.com/ and retry once again. Also, what firmware is your Wii?
     
  5. Coto

    Member Coto GBAtemp Addict

    Joined:
    Jun 4, 2010
    Messages:
    2,278
    Country:
    Chile
    you sure you're on 4.3? Also, did you check the option "I want the hackmii installer bundled" in the site?
    Also, double check the MAC strings in wii settings, or could be the wii's internal date wrong.. (?).
     
  6. louisfoxton
    OP

    Newcomer louisfoxton Advanced Member

    Joined:
    Dec 25, 2008
    Messages:
    91
    Country:
    United States
    i retryed it already
     
  7. insidexdeath

    Member insidexdeath .

    Joined:
    Apr 13, 2010
    Messages:
    1,045
    Country:
    United Kingdom
    What firmware are you using? Did you double check your MAC Address before entering it?
     
  8. louisfoxton
    OP

    Newcomer louisfoxton Advanced Member

    Joined:
    Dec 25, 2008
    Messages:
    91
    Country:
    United States
    im using 4.3u and yesi checked
     
  9. obcd

    Member obcd GBAtemp Advanced Maniac

    Joined:
    Apr 5, 2011
    Messages:
    1,594
    Country:
    Belgium
    Try to move a gamesave from nand to the sd and back to ensure that the sd card is compatible and working fine in the wii.

    Post the contents of your sd card here so that people can check if everything is there as expected.
     
  10. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    Go to the previous day and hover over the play log.
     
  11. robiul

    Member robiul GBAtemp Advanced Fan

    Joined:
    Oct 1, 2008
    Messages:
    538
    Location:
    United Kingdom
    Country:
    United States
    Make sure you're date is right
     
  12. drmarvin

    Member drmarvin GBAtemp Fan

    Joined:
    Jan 2, 2009
    Messages:
    309
    Location:
    Canada
    Country:
    Canada
    I had issues too. Format the card, and make sure you don't flip through dates too quickly. Wait a second for it to come up.

    cheers
     
  13. louisfoxton
    OP

    Newcomer louisfoxton Advanced Member

    Joined:
    Dec 25, 2008
    Messages:
    91
    Country:
    United States
    Never mind its working now and it was the mac code srry lol
     

Share This Page