[HELP] Internet Browser not working after downgrade

Discussion in '3DS - Flashcards & Custom Firmwares' started by FehnrirX, May 15, 2016.

  1. FehnrirX
    OP

    FehnrirX Advanced Member

    Newcomer
    61
    4
    Dec 12, 2008
    Indonesia
    After following this video below, at 22:00


    When i try to load the internet browser, it won't loaded. so i can't access OTPHelper. So when i read this Guide
    https://github.com/Plailect/Guide/wiki/3DS-Stuck-(2.1.0-Without-Functional-Browser)

    i use project X zone as it's 4.4.0U and do system update. but now... the Internet Browser return me with this error

    upload_2016-5-15_13-21-57.jpeg

    When i check my system setting, my sysnand is 4.4.0-4U like this

    upload_2016-5-15_13-22-38.jpeg

    what can i do? Hardmod will be the last option though

    Please help
     
  2. gunner007

    gunner007 GBAtemp Advanced Maniac

    Member
    1,506
    368
    Dec 31, 2013
    United States
    You can try resetting the history/cookies and initialize save data first.
    If that doesn't work with the browser, and you happen to have a DS cart, you could install MSET at least.

    Stupid question, but you do have ARM9.bin and ARM11.BIN or LAUNCHER.DAT in the root of the SD card correct?
     
  3. junior598

    junior598 Member

    Newcomer
    30
    12
    Apr 7, 2013
    Antigua and Barbuda
    Well, your first mistake was mixing the two guides up (especially with an outdated video)
    You should have used Plailects guide, it's straight forward and it's not hard at all unless you make it hard.
     
  4. FehnrirX
    OP

    FehnrirX Advanced Member

    Newcomer
    61
    4
    Dec 12, 2008
    Indonesia

    How to reset the history/cookies? when i want to launch the internet browser, after 5-6 second, that error was come.

    yes, there is ARM9.bin and ARM11.bin in my Root SD
     
  5. AecdArmy

    AecdArmy Because Its Nintendo

    Member
    485
    168
    Jan 4, 2016
    The Ninty Ninja HQ
    WRONG THREAD
     
  6. FehnrirX
    OP

    FehnrirX Advanced Member

    Newcomer
    61
    4
    Dec 12, 2008
    Indonesia
    Following this part, dude
    upload_2016-5-15_16-42-25.png
    and i use Project X Zone, which is 4.4.0U according this list
    http://www.3dsdb.com/
     
  7. AecdArmy

    AecdArmy Because Its Nintendo

    Member
    485
    168
    Jan 4, 2016
    The Ninty Ninja HQ
    what step you on?

    — Posts automatically merged - Please don't double post! —

    I did not do this i just restored from OTP Helper with my 9.2 backup
     
  8. FehnrirX
    OP

    FehnrirX Advanced Member

    Newcomer
    61
    4
    Dec 12, 2008
    Indonesia
    Just in case you didn't understand my first post, i did following the step in the video until i restore the unbricked 2.1 emunand to sysnand, but the browser didn't work. in Plailect Guide, there's the guide for that case

    https://github.com/Plailect/Guide/wiki/3DS-Stuck-(2.1.0-Without-Functional-Browser)

    and there it is... now i'm stuck like this
     
  9. Just Passing By

    Just Passing By GBAtemp Advanced Maniac

    Member
    1,562
    594
    Jan 3, 2016
    United States
    I usually don't comment on stuff like this but come on man. Don't lie and say that you posted in the "wrong thread" that's just pathetic. You made a mistake. Suck it up. It's quite obvious you didn't post in the wrong thread as someone with 4.4 firmware isn't a common occurrence. Anyways enough on my rant.

    @FehnrirX You really should've followed the guide. Any Youtube video will eventually become outdated and one about installing a9lh is most definitely no exception. The guide is the only surefire way of doing it with the latest and safest method.
     
  10. FehnrirX
    OP

    FehnrirX Advanced Member

    Newcomer
    61
    4
    Dec 12, 2008
    Indonesia
    I understand, so any idea to fix this? i know it's my fault already.. really... so what can i do for fix it now? :(
     
  11. AecdArmy

    AecdArmy Because Its Nintendo

    Member
    485
    168
    Jan 4, 2016
    The Ninty Ninja HQ
    i was posting something in another forum but did it here by accident. i deleted it and replaced it with WRONG THREAD it was to do with badge arcade,
     
  12. Just Passing By

    Just Passing By GBAtemp Advanced Maniac

    Member
    1,562
    594
    Jan 3, 2016
    United States
    ... mmn no sorry. If you didn't have a N3ds I could give you good news, but I can't atm. I don't really know what your problem is. How were you able to get your OTP without a browser? Or were you not able to? Did you do anything out of the ordinary that'd cause this?
    Tbh, I have a hard time believing that, but sure. I don't exactly have any evidence against you, so I'll have to take it.
     
  13. AecdArmy

    AecdArmy Because Its Nintendo

    Member
    485
    168
    Jan 4, 2016
    The Ninty Ninja HQ
    Here is the forum https://gbatemp.net/threads/release-gytb-custom-badges-made-really-really-simple.404355/ EDIT: sorry this one https://gbatemp.net/threads/custom-badges-on-11-0.426489/#post-6349949
     
    Last edited by AecdArmy, May 15, 2016
  14. FehnrirX
    OP

    FehnrirX Advanced Member

    Newcomer
    61
    4
    Dec 12, 2008
    Indonesia

    Alright.... lemme clear first.

    This is new 3ds XL, was sysNAND 9.2.0-20U and emuNAND 10.7.0-32U
    following the video step
    1. Backup sysnand and emunand
    2. using tiny format, to format Emunand twice to get the cleanest emunand
    3. using Plailect sysupdater to downgrade emunand to 2.1
    4. using OTPHelper, unbrick the emunand, make emunand backup, and restore it to sysnand
    5. i can boot to sysnand but the browser didn't work. it freeze. nothing happen
    6. looking at the plailect Guide, there's a guide for this case (not working browser)
    7. following it's step, update using 4.4.0U cart, but the browser still giving me the error like the first post

    so the conditon right now is...
    New 3DS XL, sysNAND 4.4.0-4U, not working browser

    still not clear? just ask please, will give you the detail you need

    thx in advance
     
  15. migles

    migles Mei the sexiest bae

    Member
    6,899
    4,633
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    your problem: following youtube tutorials about stuff that is constantly changing....

    there is this "central" guide that everyone is recomending and using...

    but yeah, complaing now doesn't help you so.. i am out..
     
  16. FehnrirX
    OP

    FehnrirX Advanced Member

    Newcomer
    61
    4
    Dec 12, 2008
    Indonesia
    update : trying to format system memory, it's almost 1 hour and keep loading, but no use. try to reset it while formating, the condition is still same, broken browser

    @AecdArmy, with all due respect, one more Out of topic post, i will report you. thanks
     
    Last edited by FehnrirX, May 15, 2016
  17. Just Passing By

    Just Passing By GBAtemp Advanced Maniac

    Member
    1,562
    594
    Jan 3, 2016
    United States
    Not sure what the problem is and I really can't help. I don't have a N3DS and I can't think of any possible situation to get you out without bricking your system. You'll probably have to get a hardmod.
     
  18. AecdArmy

    AecdArmy Because Its Nintendo

    Member
    485
    168
    Jan 4, 2016
    The Ninty Ninja HQ
    I think you will have to get a hardmod i can't work out how to fix for you sorry.