(Help) Can't update to 9.2

Discussion in '3DS - Flashcards & Custom Firmwares' started by RyDog, Apr 13, 2016.

  1. RyDog
    OP

    RyDog Lazy Animal Crossing hacker

    Member
    1,601
    1,163
    Apr 26, 2015
    United States
    Hi guys, I've finally decided to install arm9loaderhax but first of all, I need to update to 9.2, since I have a 4.2 o3ds (downgraded with gateway a LONG time ago) So following the guide https://github.com/Plailect/Guide/wiki/9.2.0-Update on step 11 when I try to dump hs.app I get an error saying "APP0 not found or fragmented! Health&Safety Dump: failed!
    What can I do to resolve this issue? Health & Safety boots fine from sysNAND so I don't believe it is broken.... Thanks in advance :)
     
  2. yardie

    yardie GBAtemp Fan

    Member
    321
    232
    Mar 27, 2016
    United States
    i would update to 10.7 then downgrade
     
  3. RyDog
    OP

    RyDog Lazy Animal Crossing hacker

    Member
    1,601
    1,163
    Apr 26, 2015
    United States
    Should I install oothax from hbl on emuNAND to downgrade?
     
  4. ih8ih8sn0w

    ih8ih8sn0w Koreaboo

    Member
    1,656
    720
    Aug 22, 2015
    United States
    Hell
    rxtools is an alternative to injecting hs.app, its probably one of the few things that works, but you will have to find out what version you have (advanced > install fbi > sysnand > check TMD only then go to the correct region and TMD version shown in rxtools, copy the files to root and then do the same thing but select inject fbi
     
  5. RyDog
    OP

    RyDog Lazy Animal Crossing hacker

    Member
    1,601
    1,163
    Apr 26, 2015
    United States
    What version of rxtools is that? I only see 'other options' and inside the tab is 'downgrade mset on sysnand' and 'install fbi over h&s app' which I'm assuming is for emuNAND
     
  6. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    Just keep pressing the D-pad right until you stumble upon advanced options. It is quite hidden. I had to ask it too because I couldn't find it at first.
     
  7. RyDog
    OP

    RyDog Lazy Animal Crossing hacker

    Member
    1,601
    1,163
    Apr 26, 2015
    United States
    that's not on the 2.5 version, which is the version I downloaded from the guide... Should I get the 3.0 version? Btw, I'm booting RXTools from the mset exploit
     
  8. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    Yeah you should get the newest version. No worries, I booted RxTools from the MSET exploit too last week. It was a bit of a hassle.