Help! Backup launcher doesn't recognize my save!

Discussion in 'Wii - Hacking' started by zweizwei, Apr 4, 2009.

  1. zweizwei
    OP

    zweizwei Newbie

    Newcomer
    4
    0
    Apr 4, 2009
    United States
    So I'm trying to play a backup of LOZ:Wind Waker on the wii by using the disc channel in combination with the backuploader 2.0! I have a GC memory card (1st party) inserted into the first slot with a wind waker save on it already (because I legally owned this game before we lost it while moving), but when I start the game the same message comes as if you had never played it, and it wants to create a new save. I tried doing so, and this causes me to have 2 Wind Waker saves on one memory card.
    So then I took another memory card, and copied the new zelda save to it. The Wii reads it just fine. When I delete it and copy my other (first) save to the memory card, it won't work again. Strange thing is: I can't copy 2 of the new saves to one memory card, but having one of the new and one of the old saves works...

    Usually I'm able to solve problems on my own or at least by searching on the internet, but I've tried to find a solution to my problem for days now, and I've lost all hope =(
    Please tell me if you have even an idea what the problem could be or where I could find some information to help me. Maybe someone's even had similar problems ?
    Thx,
    Oli
     
  2. bugaveli

    bugaveli Banned

    Banned
    664
    0
    Dec 7, 2008
    United States
    In a remote place
    is one pal and one ntsc?
     
  3. MightyMouse

    MightyMouse GBAtemp Fan

    Member
    350
    0
    Apr 2, 2009
    AntiSoftMii
    yer sounds to me like there different regions dude
     
  4. zweizwei
    OP

    zweizwei Newbie

    Newcomer
    4
    0
    Apr 4, 2009
    United States
    Hmm, yea that may be the problem.. The first save is from an NTSC gamecube and now I own a PAL Wii (the backup is PAL as well)..

    Any recommendations as to what I can do ? Would using an NTSC backup on my PAL Wii work ?
     
  5. zweizwei
    OP

    zweizwei Newbie

    Newcomer
    4
    0
    Apr 4, 2009
    United States
    So do you think getting an iso of LOZ:WW for NTSC will work on my PAL wii ? And will this let me load my save ?
    And another question: Is there any program like "RegionFrii" or "WiigionFree" that works on gamecube disks? (maybe a specific one that seems to be the best?)and: Will using this let me load my save ?

    Thanks for all your help so far!
     
  6. zweizwei
    OP

    zweizwei Newbie

    Newcomer
    4
    0
    Apr 4, 2009
    United States
    Alright tried wii region patcher and it patched the region to ntsc correctly but it still won't recognize my save...

    Any other ideas ?

    PS: another problem, my memory card just got corrupted =(