[Help] 3dsXL Caught in blue screen harmod

Discussion in '3DS - Console, Accessories and Hardware' started by Helamã Rédua, Feb 17, 2016.

  1. Helamã Rédua
    OP

    Helamã Rédua Newbie

    Newcomer
    2
    0
    Jan 22, 2016
    Brazil
    Hello , first I apologize for my bad English. But let's get real problem . I have a XL 3DS that after hardmod and NAND backup , the board wiring was undone. But he now only start on the blue screen of writing harmod even without the wires the only screen that appears is this . And the PC no longer recognizes as RAW partition to again make hardmod . I appreciate any help .

    12717286_1325128137513179_994176614557991779_n.jpg 12729356_1325128174179842_7953337503181097651_n.jpg
     
  2. JacksonS

    JacksonS GBAtemp Fan

    Member
    387
    135
    Feb 13, 2016
    United States
    Georgia
    If there are no short circuits (it looks like there aren't), then your NAND may be corrupt. However, if you cannot write to the eMMC from your computer, then the eMMC may be physically damaged. That error code looks like the normal one you get when reading/writing to the eMMC.
     
  3. mitroux

    mitroux GBAtemp Regular

    Member
    263
    51
    Sep 12, 2007
    Macau
    if you have win7 , and it prompt to format and you accepted , then you may have a blank nand
    what's the error code showing in your 3ds? it's not clear
     
  4. JacksonS

    JacksonS GBAtemp Fan

    Member
    387
    135
    Feb 13, 2016
    United States
    Georgia
    I'm pretty sure it's this error code:
    [​IMG]
     
  5. Helamã Rédua
    OP

    Helamã Rédua Newbie

    Newcomer
    2
    0
    Jan 22, 2016
    Brazil
    I did not click to format the console for windows
    exactly this error code
     
  6. mitroux

    mitroux GBAtemp Regular

    Member
    263
    51
    Sep 12, 2007
    Macau
    see the 101 resistor pack , it looks like the 2 pins near data0 are bridged , clean them
    the other position , did you solder something there? it looks like the resistor and that gnd points are joined by a piece of solder , clean it and see if it works
    did you check if your nand image is a nand dump(open in hex editor and look for NCSD or something similar)
     

    Attached Files: