healthii runtime error '53'

Discussion in 'Wii - Hacking' started by hellbent1, Feb 1, 2009.

Feb 1, 2009

healthii runtime error '53' by hellbent1 at 11:34 PM (1,089 Views / 0 Likes) 3 replies

  1. hellbent1
    OP

    Newcomer hellbent1 Member

    Joined:
    Jan 28, 2009
    Messages:
    25
    Location:
    Nova Scotia
    Country:
    Canada
    Hello, I have downloaded microsoft forms, have net framework 3.5,Microsoft Visual C++ Redistributable and Healthii version 1.0.2..

    I have tried with .bmp, .jpg, and other types of pics still no joy...
    I get to the u8 unpacker, it asks me to save (guardar archivo) I believe
    I wait because some instructions say don't touch anything. I wait and nothing, so I enter a filename.
    Then the rooster pic comes up, u8 gives me the error run time error '53' file not found. Same place every time, not sure what else to do, followed the guide from WaDder and from WiiNewz..
    Not really clear
    Hellbent1

    Ok I tried what one person suggested and saved the file as "it_Has_a_US_ENG", Seems kinda weird to me, but it passed the runtime error and created a file, though I look up properties and it doesn't have a file extension, it is about 10.1MB, but I don't know what the hell it is... I will keep looking, I am going to try in safe mode next.
    Hellbent1 out
     
  2. lgvenegasg

    Newcomer lgvenegasg Member

    Joined:
    Feb 10, 2009
    Messages:
    27
    Country:
    United States

    Check this out! I think this can help you a lot, but you need Healthii 1.1.

    MultiRegion Healthii
     
  3. icefireicefire

    Member icefireicefire GBATemp Fails.

    Joined:
    Dec 19, 2008
    Messages:
    961
    Country:
    United States
    Why not use MyMenu?
     
  4. lgvenegasg

    Newcomer lgvenegasg Member

    Joined:
    Feb 10, 2009
    Messages:
    27
    Country:
    United States
    I´ll check MyMenu, i´ve read a lot of good stuff about it but never tried.

    You created both (i guess) so you should know what are you talking about.
    Thanks icefireicefire.
     

Share This Page