HBC Problem 4.1u

Discussion in 'Wii - Hacking' started by Freaks, Dec 25, 2012.

Dec 25, 2012

HBC Problem 4.1u by Freaks at 6:02 AM (702 Views / 0 Likes) 7 replies

  1. Freaks
    OP

    Newcomer Freaks Newbie

    Joined:
    Mar 23, 2012
    Messages:
    9
    Country:
    United States
    So I havent really touched my Wii in awhile, but I have had it softmodded for a long time now.

    It is still in 4.1u firmware, last I heard my brother updated homebrew channel a long time ago and it stopped working, since then we have misplaced even the SD card.

    So now im wondering will it still work if i just let my Wii update and just install HBC again using letterbomb or any other alternatives.

    If so, will I be able to use a backup loader like neogamma like I used to?

    I am assuming the firmware is at 4.3u right now, so thats probably going to be my firmware when I update it.
     
  2. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    Update to the latest through nintendo then just re mod it using Letterbomb or one of the many game hacks if you have that game available.

    Everything you did before you will still be able to do.

    I'd recommend after you update through nintendo to follow modmii's guide so you can get everything you need from one source.Just follow the guide it gives you and you will be set.
     
  3. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,835
    Location:
    The Twilight Zone
    Country:
    United States
    Don't do a Nintendo update, that's just stupid. You will only make things harder. Stick with 4.1 (which has all the latest features and bug fixes without the anti-homebrew crap of 4.2+) and use ModMii to update your softmod and IOS.
     
  4. Freaks
    OP

    Newcomer Freaks Newbie

    Joined:
    Mar 23, 2012
    Messages:
    9
    Country:
    United States
    Well I already updated it per icebrg5's post. Will it still be possible?
     
  5. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,835
    Location:
    The Twilight Zone
    Country:
    United States
    Sure, you'll just have more work to do.
     
  6. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    Use modmii by XFlak and tell it your Wii is virgin 4.3.
    You'll have to willbrand, so it might be easier to write your wii's MAC adress down.
    Other than that just follow the instructions Modmii will provide.
     
  7. Freaks
    OP

    Newcomer Freaks Newbie

    Joined:
    Mar 23, 2012
    Messages:
    9
    Country:
    United States
    well im just trying to get neogamma r9 beta 56 working. would i have to install IOS236? I also downloaded cIOS249[56]-d2x-v8-final.wad, is that the correct one as well?
     
  8. Freaks
    OP

    Newcomer Freaks Newbie

    Joined:
    Mar 23, 2012
    Messages:
    9
    Country:
    United States
    EDIT: I fixed everything now and its all back to normal. :D
     

Share This Page